Subject: (urth) This Week in Google alerts: editors and frenemies

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 13 Feb 2012 23:04:35 +0000

> I'm speaking of the minions who once formed the protective layer of surly common sense that insulated a newspaper's daily report from the reporters' illogic, muddled language, and failure to think through what they were trying to write about. Monday I ran into this missing editor in a profile of local science fiction writer Gene Wolfe, who’s receiving an award from the Chicago Literary Hall of Fame. I read:
>
>>    His first attempt at selling a book, an offer for $2,000, went nowhere. “I figured that would be enough to buy furniture, he said. ?Well, the book never sold, but we did eventually save enough money to buy furniture?”
>
> As any able desk man or desk woman would testily inquire, what does this mean? Who offered whom $2,000? If someone offered it to Wolfe, why didn’t he take it? It sounds as if Wolfe did the offering, but that makes no sense at all. Maybe it was the price Wolfe demanded for his manuscript, a price no publisher met. In which case there was no offer. Did the book never sell to a publisher? Or did a publisher perhaps promising Wolfe the first $2,000 in sales revenues?bring it out, but nobody bought it? I read the passage two or three times and still had no idea. The editor who wasn’t there had really done it this time.

http://www.guardian.co.uk/books/2012/feb/08/lars-iyer-top-10-literary-frenemies

> 7. Gene Wolfe's Badlanders and Dr Talos
>
> Gene Wolfe's epic science fiction series The Book of the New Sun has its share of mysteries. One of them is the strange friendship between Baldanders, the permanently exhausted giant who won't stop growing, and the wily, diminutive Dr Talos who beats, bullies and cajoles his larger companion. Initially, the seemingly slow-witted giant appears to be Talos's charge, but things turn out to be the other way around: Baldanders is actually a scientist allied with sinister alien forces, who built his frenemy Talos for obscurely masochistic purposes of his own.

-- 
gwern
http://www.gwern.net

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 14 Feb 2012 00:04:44 +0000

I thought Sherlock Holmes had already solved #1.

On 2/13/2012 6:04 PM, Gwern Branwen wrote:
> http://www.chicagoreader.com/Bleader/archives/2012/02/08/do-newspapers-think-we-cant-see-whos-missing
>