Subject: (urth) My Commemorative Program

From: James Wynn <crushtv at gmail.com>
Date: Fri, 17 Feb 2012 05:01:28 +0000

"Like Misfortune, remarkable gifts are not bestowed according to merit. 
But sometimes the piano does land on just the right person. And so it 
happens in this case that the person with an historically exceptional 
insight and ability is just the sort of person you wanted him to be."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120216/ddec7906/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 17 Feb 2012 15:21:00 +0000

Very nice article, James - well written and, in my opinion, a very good description of everything that makes Gene a unique artist. 50-100 is super short ... you have to be a Hemingway to fit the ample praise in that meager count. 

--- On Thu, 2/16/12, James Wynn <crushtv at gmail.com> wrote:

From: James Wynn <crushtv at gmail.com>
Subject: (urth) My Commemorative Program
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, February 16, 2012, 9:01 PM

http://jameswynn.blogspot.com/2012/02/on-march-17th-im-planning-to-attend.html

"Like Misfortune, remarkable gifts are not bestowed according to merit. But sometimes the piano does land on just the right person. And so it happens in this case that the person with an historically exceptional insight and ability is just the sort of person you wanted him to be." 
-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120217/25c9b02e/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Fri, 17 Feb 2012 16:33:51 +0000

Essentially, it's a dump of the things I always tell people when I'm 
trying to turn them on to Wolfe.

On 2/17/2012 9:21 AM, Marc Aramini wrote:
> Very nice article, James - well written and, in my opinion, a very 
> good description of everything that makes Gene a unique artist.  
> 50-100 is super short ... you have to be a Hemingway to fit the ample 
> praise in that meager count.
>
> --- On *Thu, 2/16/12, James Wynn /<crushtv at gmail.com>/* wrote:
>
>
>     "Like Misfortune, remarkable gifts are not bestowed according to
>     merit. But sometimes the piano does land on just the right person.
>     And so it happens in this case that the person with an
>     historically exceptional insight and ability is just the sort of
>     person you wanted him to be."
>
>     <http://us.mc1618.mail.yahoo.com/mc/compose?to=urth at urth.net>
>     Subscription/information: http://www.urth.net <http://www.urth.net/>
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120217/ddb3a012/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Fri, 17 Feb 2012 16:40:22 +0000

That was a great read, thank you!

On Fri, Feb 17, 2012 at 11:33 AM, James Wynn <crushtv at gmail.com> wrote:

>   Very nice article, James - well written and, in my opinion, a very good
> description of everything that makes Gene a unique artist.  50-100 is super
> short ... you have to be a Hemingway to fit the ample praise in that meager
> count.
>
> --- On *Thu, 2/16/12, James Wynn <crushtv at gmail.com> <crushtv at gmail.com>*wrote:
>
>
> From: James Wynn <crushtv at gmail.com> <crushtv at gmail.com>
> To: "The Urth Mailing List" <urth at lists.urth.net> <urth at lists.urth.net>
> To post, write urth at urth.net<http://us.mc1618.mail.yahoo.com/mc/compose?to=urth at urth.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120217/dd40ea0d/attachment.htm>