Subject: (urth) Wolf Flash Fiction Contest

From: Therese Goulding <tgoulding05 at comcast.net>
Date: Mon, 20 Feb 2012 21:44:25 +0000

http://chicagoliteraryhof.wordpress.com/an-evening-to-honor-gene-wolfe/wolf-flash-contest/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120220/ddf1e4bb/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 21 Feb 2012 23:55:48 +0000

I think mine's ready. I'll just let it stew a little.

On 2/20/2012 3:44 PM, Therese Goulding wrote:
> Wolfsword Press <http://www.wofswordpress.org/> and the Chicago 
> Literary Hall of Fame <http://chicagoliteraryhof.org/> are sponsoring 
> a contest to win 2 dinner tickets for An Evening to Honor Gene 
> Wolfe held on March 17, 2012, at the Sanfilippo Estate in Barrington 
> Hills, IL.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120221/6edc25a1/attachment.htm>