Subject: (urth) This Week in Google Alerts: the honorable Gene, Wolfe

From: Nick Lee <starwaterstrain at gmail.com>
Date: Wed, 22 Feb 2012 23:49:06 +0000

I'm going, but I already bought my ticket.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120222/59d6dc9b/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 23 Feb 2012 21:26:17 +0000

yeah, that's true. The tickets are being sold through a third party so 
it's probably not possible to transfer our tickets to a table.

On 2/22/2012 5:49 PM, Nick Lee wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120223/319a9d92/attachment.htm>