Subject: (urth) Some Gene Wolfe Covers

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 05 Mar 2012 16:34:41 +0000

A couple of beautiful covers for Gene Wolfe's original "Sun" quartet at
this site, starting with this page:

http://www.brucepennington.co.uk/cover30.htm

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120305/ed5a6764/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Mon, 05 Mar 2012 16:58:36 +0000

From: Fred Kiesche 

A couple of beautiful covers for Gene Wolfe's original "Sun" quartet at this site, starting with this page:

I used to have the set with those covers.  Wolfe’s cover artists rarely serve him so well.

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120305/d001607a/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 05 Mar 2012 19:30:16 +0000

I never dug those too much - maybe it's the emphasis on landscape instead of people and action, I don't know. Something about the colors, too. I actually like the Maitz ones better, especially for volume 1 and 4, if Severian had a bit less gyno.

One of my favorite covers for a pretty mediocre fantasy was the cover of Constantine's Wraiths of Will and Pleasure; I wish some of Wolfe's stuff had that kind of artistic treatment. Not that it's related to?Wolfe, but it's Tor SF:
? http://openlibrary.org/books/OL3682165M/The_wraiths_of_will_and_pleasure

His worst cover is no doubt the limited edition Free Live Free one. UGH.
Hopefully hoof and hide won't mind a link :)

http://www.flickr.com/photos/hoofandhide/4144009502/

--- On Mon, 3/5/12, Gerry Quinn <gerry at bindweed.com> wrote:

From: Gerry Quinn <gerry at bindweed.com>
Subject: Re: (urth) Some Gene Wolfe Covers
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, March 5, 2012, 8:58 AM

From: Fred Kiesche 

- Gerry Quinn
-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120305/57539596/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Mon, 05 Mar 2012 19:39:38 +0000

From: Marc Aramini 

      Yikes!  Were they trying to tap the feminist market?

      - Gerry Quinn
     
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120305/0d5f0d78/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Mon, 05 Mar 2012 20:01:09 +0000

Gerry Quinn wrote (05-03-2012 19:39):
> *From:* Marc Aramini <mailto:marcaramini at yahoo.com>

Gad, this is is uberawsum!

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Tue, 06 Mar 2012 03:51:50 +0000

I really didn't like Free Live Free, but now I want to track down a copy of
that for my bookshelf, because DAMN. That is awesome.

On Mon, Mar 5, 2012 at 2:30 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

>
> I never dug those too much - maybe it's the emphasis on landscape instead
> of people and action, I don't know.  Something about the colors, too.  I
> actually like the Maitz ones better, especially for volume 1 and 4, if
> Severian had a bit less gyno.
>
> One of my favorite covers for a pretty mediocre fantasy was the cover of
> Constantine's Wraiths of Will and Pleasure; I wish some of Wolfe's stuff
> had that kind of artistic treatment. Not that it's related to Wolfe, but
> it's Tor SF:
>   http://openlibrary.org/books/OL3682165M/The_wraiths_of_will_and_pleasure
>
>
>
> --- On *Mon, 3/5/12, Gerry Quinn <gerry at bindweed.com>* wrote:
>
>
>  *From:* Fred Kiesche<http://us.mc1618.mail.yahoo.com/mc/compose?to=godelescherbach at gmail.com>
>
> To post, write urth at urth.net<http://us.mc1618.mail.yahoo.com/mc/compose?to=urth at urth.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120305/be408a97/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 06 Mar 2012 13:46:20 +0000

I thought that I had a copy of Free Live Free (not that edition), but it
looks like not. Then I thought it had been put into one of the releases
that contained 2 titles...and again, it looks like I'm wrong.

Anybody know if there is a release in the works?

On Mon, Mar 5, 2012 at 10:51 PM, Greg Bates <gregory.a.bates at gmail.com>wrote:

> I really didn't like Free Live Free, but now I want to track down a copy
> of that for my bookshelf, because DAMN. That is awesome.
>
> On Mon, Mar 5, 2012 at 2:30 PM, Marc Aramini <marcaramini at yahoo.com>wrote:
>
>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120306/31427d5c/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Tue, 06 Mar 2012 16:42:55 +0000

> Yikes! Were they trying to tap the feminist market?

Fat-bottomed girls make the rockin' world go 'round, laddie!

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >