Subject: (urth) Great Gene Wolfe Story ...

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 07 Mar 2012 16:49:55 +0000

Not sure if you guys have seen this yet, but Tor is running a project that
consists of short stories written around a painting by John Palencar, one
to be released each Wednesday in March.  This week was a short story by
Wolfe.  I really enjoyed it, I hope you all do as well!****
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120307/f477b4f0/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 07 Mar 2012 16:53:32 +0000

Looks like a forgot the link!  Here you go:
http://www.tor.com/stories/2012/03/dormanna

On Wed, Mar 7, 2012 at 11:49 AM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120307/f9357f61/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 07 Mar 2012 17:04:16 +0000

Lovely!

On Wed, Mar 7, 2012 at 8:53 AM, Antonin Scriabin
<kierkegaurdian at gmail.com> wrote:
> Looks like a forgot the link!? Here you go:
> On Wed, Mar 7, 2012 at 11:49 AM, Antonin Scriabin <kierkegaurdian at gmail.com>
> wrote:
>>
>> consists of short stories written around a painting by John Palencar, one to
>> be released each Wednesday in March. This week was a short story by Wolfe.
>> I really enjoyed it, I hope you all do as well!

-- 
Dan'l Danehy-Oakes

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 07 Mar 2012 18:40:02 +0000

Ordered the eBook. On B&N and Amazon, $3.00 for the whole set plus the art.

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120307/4ca8e52a/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 07 Mar 2012 18:44:14 +0000

Let us know how the other stories are; also, Fred, I like your email!  That
was a great book.

On Wed, Mar 7, 2012 at 1:40 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120307/18351665/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 07 Mar 2012 18:52:23 +0000

I am not sure, but they might be posting the whole thing to the site, just
as separate stories (rather than the package of an eBook).

On Wed, Mar 7, 2012 at 1:44 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> Let us know how the other stories are; also, Fred, I like your email!
> That was a great book.
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120307/dd7f5f0e/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 07 Mar 2012 18:53:26 +0000

The other stories will be on the Tor website, yes, but they will appear
weekly.  I think all the stories are immediately available in the ebook.

On Wed, Mar 7, 2012 at 1:52 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> On Wed, Mar 7, 2012 at 1:44 PM, Antonin Scriabin <kierkegaurdian at gmail.com
> > wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120307/79396edc/attachment-0001.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 07 Mar 2012 21:05:08 +0000

Wow.  That *was* lovely.  And awe-inspiring right at the end.  (Would have
been even more so if I'd not seen the illustration first.)  If Gene Wolfe
wrote that recently, he has most certainly not lost his touch.  What a
master craftsman.  Sure hope he gets done with his fourth draft of *The
Land Across* soon.  Thanks so much for sharing that, Antonin!

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120307/022bdf46/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 07 Mar 2012 21:10:06 +0000

No problem.  The copyright date says 2011, so it looks very recent.  I
actually just saw a link somewhere for a "new" Wolfe story, so I clicked
the link, dove into the story because I did not recognize the title, and
then found out about the project / painting afterward when I scrolled up
and read the intro.  Then it hit me just how intense the end is; glad I
read the story first and got the visual second!  A great story and a great
idea for inspiration.

On Wed, Mar 7, 2012 at 4:05 PM, Daniel Petersen <
danielottojackpetersen at gmail.com> wrote:

> Wow.  That *was* lovely.  And awe-inspiring right at the end.  (Would
> have been even more so if I'd not seen the illustration first.)  If Gene
> Wolfe wrote that recently, he has most certainly not lost his touch.  What
> a master craftsman.  Sure hope he gets done with his fourth draft of *The
> On Wed, Mar 7, 2012 at 5:04 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:
>
>> Lovely!
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120307/21db1a6d/attachment.htm>