Subject: (urth) Lupiverse)s)

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Mon, 12 Mar 2012 21:07:46 +0000

Dan'l Danehy-Oakes wrote:
>
>>? [Frankly, I don’t any Jesuit would
>> be shocked if you proposed that it may take a different form on different
>> planets of our own universe.]
>
> Yes, I think they would, at least if it involved a sacrificial death.

In any case, Wolfe fairly clearly rejects this view in the author's
note to 'La Befana' - while the story itself does turn on the idea
that Christ must be born anew on different planets, it's made clear
that this is a joke. On the other hand, the way he puts it suggests
that he _may_ actually think  the principle is true for universes.

C.S. Lewis, who accepts it - or at least is willing to run with it as
a fantasy postulate - for universes, definitely rejects it for
planets. But while I agree with you about the actual theology, I don't
think this position is so _obviously_ right that an author who seeks
to be orthodox could not think otherwise.

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Tue, 13 Mar 2012 13:11:33 +0000

> to be orthodox could not think otherwise.

I certainly don't think an author must make his works work according to their beliefs. At all. But I'll agree that someone writing a large, important work will almost. necessarily make it in harmony or even illustration of their belief system (which is quite different from saying it will be allegorical).

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Tue, 13 Mar 2012 15:44:26 +0000

From: Andrew Mason 

> that he _may_ actually think  the principle is true for universes.

What does he say, exactly?  I read “La Befana” online but it had no author’s intro.  [My thought was that the mistake of La Befana might be to be looking among the human colonists rather than among Zozz’s people.]
Aside from the issue of looking in dogma -either of one’s own religion or the dogmas assumed to be asserted by the author — for interpretations of an SF saga, which I believe to be a questionable approach to literary analysis, the idea of a single Incarnation in iterated, slightly improving universes seems rather problematic on logical grounds.
The “Failed Jesus” of every previous iteration is just one problem.  What about iterations *subsequent* to the one with the Incarnation?  Either that is the last iteration (which is nowhere suggested) or the subsequent iterations are better than that one... and yet they also must have some sort of Failed Jesus or Post Jesus rather than the one true Jesus Christ.  How can that be?
Also, if ours is the final, perfect iteration... well, it seems like it ought to be a little bit better, doesn’t it?  Really, the universe of Urth despite various SF horrors doesn’t seem especially terrible compared to our imaginings of this one, or even our history.
- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120313/0435461a/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 13 Mar 2012 16:33:19 +0000

Gerry Quinn wrote (13-03-2012 15:44):
> The “Failed Jesus” of every previous iteration is just one problem.  What
> about iterations *subsequent* to the one with the Incarnation?  Either that
> is the last iteration (which is nowhere suggested) or the subsequent
> iterations are better than that one... and yet they also must have some sort
> of Failed Jesus or Post Jesus rather than the one true Jesus Christ.  How
> can that be?

There isn't a requirement that iterations are linearly comparable.

> Also, if ours is the final, perfect iteration... well, it seems like it
> ought to be a little bit better, doesn’t it?  Really, the universe of Urth
> despite various SF horrors doesn’t seem especially terrible compared to our
> imaginings of this one, or even our history.

Again, in our universe Humanity has *just* reched the stage where knowledge, 
including religious knowledge, becomes globalised. It's quite different from 
a universe which is long past that stage. Either something good is to come 
out of a globalisation of our knowledge and values or it isn't. The latter 
view is relativistic, imo.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Tue, 13 Mar 2012 20:10:01 +0000

From: Ant?nio Pedro Marques 

> There isn't a requirement that iterations are linearly comparable.
Not quite sure what you mean by that, but the passage describing the iterations goes as follows:
?As the flower that comes is like the flower from which it came, so the universe that comes repeats the one whose ruin was its origin; and this is as true of its finer features as of its grosser ones: The worlds that arise are not unlike the worlds that perished, and are peopled by similar races, though just as the flower evolves from summer to summer, all things advance by some minute step.

> view is relativistic, imo.

It reached/will reach the same stage in past and future iterations also.

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120313/4f00fc50/attachment-0001.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Wed, 14 Mar 2012 03:06:45 +0000

No dia 13/03/2012, ?s 20:10, "Gerry Quinn" <gerry at bindweed.com> escreveu:

> “As the flower that comes is like the flower from which it came, so the universe that comes repeats the one whose ruin was its origin; and this is as true of its finer features as of its grosser ones: The worlds that arise are not unlike the worlds that perished, and are peopled by similar races, though just as the  flower evolves from summer to summer, all things advance by some minute step.”

There is no requirement there that each iteration will be better than the preceding one, either in average, in totality or in parts. One summer, the flower that comes may be the best flower that will ever come. Next summer's may advance minutely into decadence. 

> It reached/will reach the same stage in past and future iterations also.

That has nothing to do with the fact that you're comparing an Earth at the beginning of its journey with an Urth at the end of its own. Heck, it's as if I was saying nonagenarian artist X hadn't achieved much and you countered that our own just-out-of-high-school teen artist Y hadn't achieved much either. Then I point out Y is barely beginning and you counter that X has had a beginning too!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120314/b5919e57/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Wed, 14 Mar 2012 03:29:19 +0000

On 3/13/2012 10:06 PM, entonio at gmail.com wrote:
> That has nothing to do with the fact that you're comparing an Earth at
> the beginning of its journey with an Urth at the end of its own. Heck,
> it's as if I was saying nonagenarian artist X hadn't achieved much and
> you countered that our own just-out-of-high-school teen artist Y hadn't
> achieved much either. Then I point out Y is barely beginning and you
> counter that X has had a beginning too!

Look at it as the unlikelihood of negative accomplishments:

Earth has had several 8 figure atrocities in the last 150 years, and the 
extinction of the human race is still do-able.

Humanity is scattered beyond the ability of Urthlings to wipe them out, 
and there may not even be 8 figures of Urthlings left.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Wed, 14 Mar 2012 08:33:18 +0000

No dia 14/03/2012, ?s 03:29, Jeff Wilson <jwilson at clueland.com> escreveu:

> Earth has had several 8 figure atrocities in the last 150 years, and the extinction of the human race is still do-able.

How many people haven't been troubled until their 20s and then lived a good life?

> Humanity is scattered beyond the ability of Urthlings to wipe them out, and there may not even be 8 figures of Urthlings left.

Doesn't matter. The jury is out on Urth. Not so on Earth. I honestly don't get what's so difficult to understand about that. I'm far from an optimist, but the simple fact is that Earth is still in its infancy. You can't convict people on the likelihood of their future.

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Wed, 14 Mar 2012 09:03:55 +0000

On 3/14/2012 3:33 AM, entonio at gmail.com wrote:
> No dia 14/03/2012, ?s 03:29, Jeff Wilson<jwilson at clueland.com>  escreveu:
>

That's exactly how any number of people are judged world wide every day, 
and we have every reason to think such moral judgments have been going 
on for almost 100,000 years. If history ends in an era where the 
constellations are still recognizeable as those in the Incan era, that 
leaves Earthly mankind no younger than middle aged.

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Wed, 14 Mar 2012 12:12:25 +0000

No dia 14/03/2012, ?s 09:03, Jeff Wilson <jwilson at clueland.com> escreveu:

> That's exactly how any number of people are judged world wide every day, and we have every reason to think such moral judgments have been going on for almost 100,000 years.

We're not judging people, we're judging planetary histories. We can't pass verdict on one which hasn't happened yet. (How can we say how Earth will be improved by Christianity of Christianity has only recently spread worldwide?)

> If history ends in an era where the constellations are still recognizeable as those in the Incan era, that leaves Earthly mankind no younger than middle aged.

Age isn't linear, it speeds on.

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Wed, 14 Mar 2012 13:55:44 +0000

On 3/14/2012 7:12 AM, entonio at gmail.com wrote:
> No dia 14/03/2012, ?s 09:03, Jeff Wilson<jwilson at clueland.com>  escreveu:
>

We can say that it needs to be considerably improved just to draw even 
after the Taiping rebellion.

> Age isn't linear, it speeds on.

Duck season!