Subject: (urth) The Legend of Xi Cygnus

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 13 Mar 2012 13:33:47 +0000

March 2012 Issue of Lightspeed features this story by GW.

http://www.lightspeedmagazine.com/fiction/the-legend-of-xi-cygnus/

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120313/a46c26fb/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 13 Mar 2012 22:06:24 +0000

Thanks Fred!

White worm = black bean?

On 3/13/2012 9:33 AM, Fred Kiesche wrote:
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. 
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on 
> being presented with Volume 2 of The Decline and Fall of the Roman 
> Empire.) Blogging at The Lensman's Children 
> (http://theeternalgoldenbraid.blogspot.com/).
>
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net