Subject: (urth) The Missing Are Deadly

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 20 Mar 2012 13:04:44 +0000

After reading the message about the "May is Gene Wolfe Shorts Month", I
went to my shelf to pull down some books. And made a shocking discovery:
where has all my Gene Wolfe gone?

I mean, I **swear** I bought Pirate Freedom. Not there. Couldn't find
Peace. Castle of Days is there, both versions of the best of were there
(anybody want the Tor version as I have the SubPress version as well with
one extra story?). New Sun, etc., Sidon, all there.

But no: There Are Doors, Endangered Species, The Devil in a Forest, Pirate
Freedom, Peace, Starwater Strains, Strange Travelers, Storeys from the Old
Hotel, Innocents Abroad.

Mostly short story collections...did some librarian from a far-off
alternate/future world come and raid my collection? Or did I just loan them
out and forget who I loaned them to? Or are they mis-shelved?

If not misplaced on the shelves, then probably gone. Luckily all are in
print, most are in print for new. But weird.

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120320/4c2260db/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 20 Mar 2012 13:10:29 +0000

I have all those, so perhaps my library hunted yours down and ate it. 
That's what a lupine library would do.

On 3/20/2012 9:04 AM, Fred Kiesche wrote:
> After reading the message about the "May is Gene Wolfe Shorts Month", 
> I went to my shelf to pull down some books. And made a shocking 
> discovery: where has all my Gene Wolfe gone?
> Peace. Castle of Days is there, both versions of the best of were 
> there (anybody want the Tor version as I have the SubPress version as 
> well with one extra story?). New Sun, etc., Sidon, all there.
> But no: There Are Doors, Endangered Species, The Devil in a Forest, 
> Pirate Freedom, Peace, Starwater Strains, Strange Travelers, Storeys 
> from the Old Hotel, Innocents Abroad.
> alternate/future world come and raid my collection? Or did I just loan 
> them out and forget who I loaned them to? Or are they mis-shelved?
> If not misplaced on the shelves, then probably gone. Luckily all are 
> in print, most are in print for new. But weird.
>
> -- 
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. 
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on 
> being presented with Volume 2 of The Decline and Fall of the Roman 
> Empire.) Blogging at The Lensman's Children 
> (http://theeternalgoldenbraid.blogspot.com/).
>
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: jbarach at aol.com <jbarach at aol.com>
Date: Tue, 20 Mar 2012 13:13:16 +0000

Maybe the librarian is blind?

John

-----Original Message-----
From: Fred Kiesche <godelescherbach at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Tue, Mar 20, 2012 8:04 am
Subject: (urth) The Missing Are Deadly

After reading the message about the "May is Gene Wolfe Shorts Month", I went to my shelf to pull down some books. And made a shocking discovery: where has all my Gene Wolfe gone?
 
I mean, I **swear** I bought Pirate Freedom. Not there. Couldn't find Peace. Castle of Days is there, both versions of the best of were there (anybody want the Tor version as I have the SubPress version as well with one extra story?). New Sun, etc., Sidon, all there.
 
But no: There Are Doors, Endangered Species, The Devil in a Forest, Pirate Freedom, Peace, Starwater Strains, Strange Travelers, Storeys from the Old Hotel, Innocents Abroad.
 
Mostly short story collections...did some librarian from a far-off alternate/future world come and raid my collection? Or did I just loan them out and forget who I loaned them to? Or are they mis-shelved?
 
If not misplaced on the shelves, then probably gone. Luckily all are in print, most are in print for new. But weird.

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children (http://theeternalgoldenbraid.blogspot.com/).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120320/c37fa590/attachment.htm>