Subject: (urth) Golden City Far

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 20 Mar 2012 18:51:24 +0000

The Gene Wolfe story as a PodCastle episode is up!

http://podcastle.org/2012/03/20/podcastle-201-giant-episode-golden-city-far/

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120320/59b6e26c/attachment.htm>

---

From: Kurt Schwind <kurt.schwind at gmail.com>
Date: Wed, 21 Mar 2012 23:58:28 +0000

It's a big WIN for podcastle to get permission from Gene Wolfe to run
these stories.  Kudos for them.  I hope they get to run even more.

--
Kurt

On Tue, Mar 20, 2012 at 1:51 PM, Fred Kiesche <godelescherbach at gmail.com> wrote:
> F.P. Kiesche III? "Ah Mr. Gibbon, another damned, fat, square book. Always,
> Blogging at The Lensman's Children
> (http://theeternalgoldenbraid.blogspot.com/).
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-- 
Kurt Schwind? <kurt at slithytoves.org>
http://tangentialcold.com

Does the set of all those sets that do not contain themselves contain itself?