Subject: (urth) Is the Wolfe Wiki down?

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 20 Mar 2012 19:18:50 +0000

I tried to visit it just now and got a "can't communicate with the
server" message.

-- 
Dan'l Danehy-Oakes

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 20 Mar 2012 19:23:47 +0000

I am getting the same error.  It was working earlier today.

On Tue, Mar 20, 2012 at 3:18 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120320/b3c71320/attachment-0001.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Tue, 20 Mar 2012 19:28:01 +0000

From: Dan'l Danehy-Oakes 

> I tried to visit it just now and got a "can't communicate with the
I looked at it this morning before I mentioned it a post, so it was working then.
- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120320/add058f8/attachment.htm>

---

From: Mo Holkar <lists at ukg.co.uk>
Date: Tue, 20 Mar 2012 23:51:32 +0000

>I tried to visit it just now and got a "can't communicate with the

It seems to be OK now, to my click:
http://www.wolfewiki.com/pmwiki/pmwiki.php?n=WolfeWiki.Contents

so hopefully that was just some mysterious temporary internet glitch,

Mo

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/