Subject: (urth) In the Company of Wolves

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 21 Mar 2012 15:04:39 +0000

Another report on Chicago, via Neil Gaiman to the Meandering Streams of
Consciousness blog:

http://www.vdlupescu.com/journal/2012/03/in-the-company-of-wolves/

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120321/88423b68/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 21 Mar 2012 15:16:35 +0000

Valya was the organizer of the event.

On 3/21/2012 10:04 AM, Fred Kiesche wrote:
> Another report on Chicago, via Neil Gaiman to the Meandering Streams 
> of Consciousness blog:
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. 
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on 
> being presented with Volume 2 of The Decline and Fall of the Roman 
> Empire.) Blogging at The Lensman's Children 
> (http://theeternalgoldenbraid.blogspot.com/).
>
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120321/27a5c967/attachment.htm>