Subject: (urth) The Perils of Partnership

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 22 Mar 2012 15:35:18 +0000

Just got my first three replacement copies of my missing Wolfe's: Innocents
Abroad, Starwater Strains, and Strange Travellers--all short story
collections in case any of the titles in these are on the May Is Gene Wolfe
Shorts Month project.

Annoyed as they are all ex-library books: which the Amazon "partner" did
not mention in his/her description. I did not pay a lot, and these are all
fine "reading copies", but given a choice between a ex-library book with
stickers, mylar wrap and stamps and things inside...and a actual "new" copy
without any of that, I'll choose the new one.

Am I a cranky book collector or what?

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/e2e6e46e/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 22 Mar 2012 15:38:11 +0000

Following up: If anybody would like one of these (as I get my actual real
live NEW copies that are NEW), let me know. Or two. Or all three. First
come, first served.

On Thu, Mar 22, 2012 at 11:35 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> Greetings:
>
> Just got my first three replacement copies of my missing Wolfe's:
> Innocents Abroad, Starwater Strains, and Strange Travellers--all short
> story collections in case any of the titles in these are on the May Is Gene
> Wolfe Shorts Month project.
>
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/932b6256/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 22 Mar 2012 16:01:37 +0000

These days I only get 'used' stuff from the amazon marketplace if 'new' 
isn't available or the price just doesn't allow - good luck finding a new 
hardcover of 
http://www.amazon.com/New-Testament-Apocrypha-Vol-Apocalypses/dp/0664218792 
! As a rule I don't buy from amazon itself. I hate amazon. Amazon bought 
Stanza only so it could terminate it and then released an iOS5 update which 
doesn't work on iOS4 but is pushed to iOS4 devices anyway*. All to eliminate 
competition for the Kindle, and how come Kindle for iOS today is still far 
behind 2008's Stanza where it comes to usefulness.

(*) If you still have your binary of the previous Stanza in your hard drive 
then you can easily undo the 'upgrade' with iFunBox, but you'll have to take 
care not to allow it to be 'upgraded' again, which is a chore. The IPA has 
to be yours or the device jailbroken, otherwise no luck.

My first Gene Wolfe book was 'used', and how.  I almost got afraid of 
getting some disease from it. Once I'd finished it, I bought a new one. 
Sometimes I stay at small camping parks or the like and leave such 
duplicates there in the community library.

Fred Kiesche wrote (22-03-2012 15:38):
> On Thu, Mar 22, 2012 at 11:35 AM, Fred Kiesche <godelescherbach at gmail.com
> <mailto:godelescherbach at gmail.com>> wrote:
>
>     Greetings:
>     story collections in case any of the titles in these are on the May Is
>     Gene Wolfe Shorts Month project.
>     not mention in his/her description. I did not pay a lot, and these are
>     all fine "reading copies", but given a choice between a ex-library book
>     with stickers, mylar wrap and stamps and things inside...and a actual
>     "new" copy without any of that, I'll choose the new one.
>     being presented with Volume 2 of The Decline and Fall of the Roman
>     Empire.) Blogging at The Lensman's Children
>     (http://theeternalgoldenbraid.blogspot.com/).
>
>
>
>     To post, write urth at urth.net <mailto:urth at urth.net>
>     Subscription/information: http://www.urth.net <http://www.urth.net/>
>
>
>
>
> --
> Blogging at The Lensman's Children (http://theeternalgoldenbraid.blogspot.com/).
>
>
>
>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 22 Mar 2012 16:06:12 +0000

Oh, but what I wanted to say, before I got carried on with the anti-amazon 
rant, was that in my experience - a reasonably thorough one - vendors are 
usually very honest in their presentation of items and conditions. At amazon 
or anywhere else, you should always check the vendor's rating (which however 
only gains significance with the number of reviews).
You should also leave feedback on the order, saying exactly what you told 
us, that the library markings should have been mentioned (every other offer 
mentions them, so it's not ignorance on the vendor's part).

Ant?nio Pedro Marques wrote (22-03-2012 16:01):
> My first Gene Wolfe book was 'used', and how. I almost got afraid of getting
> some disease from it. Once I'd finished it, I bought a new one. Sometimes I
> stay at small camping parks or the like and leave such duplicates there in
> the community library.
>
>> Blogging at The Lensman's Children

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 22 Mar 2012 16:18:12 +0000

> Am I a cranky book collector or what?

Were they sold as new, or "as good as new" condition? If you bought 
books listed under the "used" tab, you could do a lot worse.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Matthew Weber <palaeologos at gmail.com>
Date: Thu, 22 Mar 2012 16:22:14 +0000

>>> (http://theeternalgoldenbraid.**blogspot.com/<http://theeternalgoldenbraid.blogspot.com/>
>>> ).
>>>
>>>
Fred, there are Amazon Marketplace vendors that pull this crap all the
time--listing books in "good" or "very good" condition when they've been
defaced with library stamps, written in, etc.  I suggest being a complete
pain in the ass and giving the seller a "poor" rating (and giving specific
reasons why the seller earned that rating).  Quite often the seller will
contact you and ask that you revise the rating, which you should only do on
condition that they pay for return postage and a refund.

On the one hand, it's good that Amazon Marketplace has allowed all kinds of
booksellers to piggyback on Amazon's infrastructure and keep their
businesses going.  The downside is that any schmuck with a stack of
withdrawn library books can go online and sell them, and in so doing muddy
the waters for experienced bookmen who know their trade and are trying to
do a conscientious job of describing what they're selling.  I've been where
you are several times, and it's extremely annoying.

-- 
Matt +

Give a sop to Cerberus.
    Greek and Roman saying
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/49e95c22/attachment.htm>

---

From: Matthew Weber <palaeologos at gmail.com>
Date: Thu, 22 Mar 2012 16:23:21 +0000

On Thu, Mar 22, 2012 at 9:18 AM, Jeff Wilson <jwilson at clueland.com> wrote:

> Were they sold as new, or "as good as new" condition? If you bought books
> listed under the "used" tab, you could do a lot worse.
>
>
Jeff, a book sold in "good" or higher condition should not be defaced.  A
book with stamps, labels, and pasted-in card holders is "fair" condition at
best.

-- 
Matt +

Give a sop to Cerberus.
    Greek and Roman saying
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/c5a89fe0/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 22 Mar 2012 16:35:55 +0000

On 3/22/2012 11:23 AM, Matthew Weber wrote:
>
>
> On Thu, Mar 22, 2012 at 9:18 AM, Jeff Wilson <jwilson at clueland.com
> <mailto:jwilson at clueland.com>> wrote:
>
> Jeff, a book sold in "good" or higher condition should not be defaced.
> A book with stamps, labels, and pasted-in card holders is "fair"
> condition at best.

If it's sold as a collectable, sure. As used retail merchandise, the 
standards are lower. I admit the lines are blurred somewhat by the 
market's barriers to entry being lowered to the point where it's gainful 
to deal in single used items online.

http://www.amazon.com/gp/offer-listing/B0062IGP0S/sr=/qid=/ref=olp_tab_used?ie=UTF8&coliid=&me=&qid=&sr=&seller=&colid=&condition=used

Was it under the "collectible" or the "used" tab, Fred?

---

From: Matthew Weber <palaeologos at gmail.com>
Date: Thu, 22 Mar 2012 16:44:23 +0000

On Thu, Mar 22, 2012 at 9:35 AM, Jeff Wilson <jwilson at clueland.com> wrote:

> standards are lower. I admit the lines are blurred somewhat by the market's
> barriers to entry being lowered to the point where it's gainful to deal in
> single used items online.
>
> http://www.amazon.com/gp/**offer-listing/B0062IGP0S/sr=/**
> qid=/ref=olp_tab_used?ie=UTF8&**coliid=&me=&qid=&sr=&seller=&**
> colid=&condition=used<http://www.amazon.com/gp/offer-listing/B0062IGP0S/sr=/qid=/ref=olp_tab_used?ie=UTF8&coliid=&me=&qid=&sr=&seller=&colid=&condition=used>
>
Whether collectible or used doesn't really matter, I think.  Under IOBA
standards, anything that's ex-library *must* be flagged as such :
http://www.ioba.org/pages/resources/condition-definitions/

-- 
Matt +

Give a sop to Cerberus.
    Greek and Roman saying
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/eda9f4db/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 22 Mar 2012 16:44:48 +0000

Rating was 100%. They shipped it quickly. They are in good shape. Just not
the shape that I was expecting. Sometimes a lack of description is
misleading.

2012/3/22 Ant?nio Pedro Marques <entonio at gmail.com>

> usually very honest in their presentation of items and conditions. At
> amazon or anywhere else, you should always check the vendor's rating (which
> however only gains significance with the number of reviews).
>> http://www.amazon.com/New-**Testament-Apocrypha-Vol-**
>> Apocalypses/dp/0664218792<http://www.amazon.com/New-Testament-Apocrypha-Vol-Apocalypses/dp/0664218792>
>> getting
>>> <mailto:godelescherbach at gmail.**com <godelescherbach at gmail.com>>> wrote:
>>>
>>> Greetings:
>>> ______________________________**_________________
>>> Urth Mailing List
>>> Always,
>>> ______________________________**_________________
>>> Urth Mailing List
> ______________________________**_________________
> Urth Mailing List

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/39ef4066/attachment-0001.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 22 Mar 2012 16:47:01 +0000

It was under USED, but when it is ex-library, it is **usuually** marked as
such, in my prior experience.

I've bought ex-library before--when I can't get used (or various
descriptions) or new.

So I just went through again, under used again, and purchased from several
vendors who actually specifically said "like new" or "gently used and
unmarked", etc., and had ratings of 99% or 100%.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/53f2395b/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 22 Mar 2012 16:48:15 +0000

In other news: If anybody is looking for "reading quality" copies of these
three (one, two, or all three), please let me know. As soon as I get my
other copies, I'll be happy to give them to somebody who does not already
own.

On Thu, Mar 22, 2012 at 12:22 PM, Matthew Weber <palaeologos at gmail.com>wrote:

> On the one hand, it's good that Amazon Marketplace has allowed all kinds
> of booksellers to piggyback on Amazon's infrastructure and keep their

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/15947947/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 22 Mar 2012 17:10:12 +0000

2012/3/22 Ant?nio Pedro Marques <entonio at gmail.com>:
> At amazon or anywhere else, you should always check the vendor's rating
> (which however only gains significance with the number of reviews).

Always an interesting statistical topic:
http://andrewgelman.com/2007/03/bayesian_sortin/

-- 
gwern
http://www.gwern.net

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 22 Mar 2012 17:17:30 +0000

Rede, rede!

Gwern Branwen wrote (22-03-2012 17:10):
> 2012/3/22 Ant?nio Pedro Marques<entonio at gmail.com>:

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 22 Mar 2012 18:24:13 +0000

> http://www.ioba.org/pages/resources/condition-definitions/

Was the the IOBA visibly a party to the listing? I've been buying used 
books on Amazon for years and this is the first I've heard of them.