Subject: (urth) Comic Critics and "Home Fires"

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 22 Mar 2012 17:13:58 +0000

Comic Critics is a site where "John" (no last name listed) reviews books in
a graphical format. Here is his reveiw of "Home Fires":

http://www.comiccrits.blogspot.com/2011/08/home-fires-by-gene-wolfe.html

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/15477874/attachment-0001.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 22 Mar 2012 18:11:20 +0000

Gene Wolfe's daughter gave him a framed copy of this.

On 3/22/2012 12:13 PM, Fred Kiesche wrote:
> Comic Critics is a site where "John" (no last name listed) reviews 
> books in a graphical format. Here is his reveiw of "Home Fires":
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. 
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on 
> being presented with Volume 2 of The Decline and Fall of the Roman 
> Empire.) Blogging at The Lensman's Children 
> (http://theeternalgoldenbraid.blogspot.com/).
>
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/ec2dfb2a/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 22 Mar 2012 18:25:22 +0000

Perfect!

There's a lot of other good stuff there, especially him "fighting" the
unread books.

On Thu, Mar 22, 2012 at 2:11 PM, James Wynn <crushtv at gmail.com> wrote:

>  Comic Critics is a site where "John" (no last name listed) reviews books
> in a graphical format. Here is his reveiw of "Home Fires":
>
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/d4783dcf/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 22 Mar 2012 18:28:41 +0000

> http://www.comiccrits.blogspot.com/2011/08/home-fires-by-gene-wolfe.html

I'm afraid Dan ninja'd you by about 7 months, but yes, it's a neat comic.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 22 Mar 2012 18:30:53 +0000

That was during my "sabbatical" from the list. So, apologies.

On Thu, Mar 22, 2012 at 2:28 PM, Jeff Wilson <jwilson at clueland.com> wrote:

>> http://www.comiccrits.**blogspot.com/2011/08/home-**
>> fires-by-gene-wolfe.html<http://www.comiccrits.blogspot.com/2011/08/home-fires-by-gene-wolfe.html>
>>
>
> ______________________________**_________________
> Urth Mailing List

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120322/76ec4551/attachment.htm>