Subject: (urth) Short Story 3 title correction: The Grave Secret

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 25 Mar 2012 05:03:16 +0000

My apologies, the third story is "the Grave Secret"

Story #4 is "The Dead Man"

Anyone who asked to receive the stories but did not please let me know.

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Sun, 25 Mar 2012 13:47:58 +0000

These are really enjoyable so far, Marc.  Thanks.  (Is it too late to get
in on receiving these early stories you're referencing?)

-DOJP

On Sun, Mar 25, 2012 at 6:03 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120325/621f5138/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Sun, 25 Mar 2012 19:59:01 +0000

I would like the list, please.

On Mar 25, 2012 1:03 AM, "Marc Aramini" <marcaramini at yahoo.com> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120325/0ad0fb5c/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 04 Apr 2012 17:38:05 +0000

The Grave Secret is not a serious story, and yet is not so bad in some 
ways. Detailed, but clumsy. I'd be proud of it if it were mine, but I'd 
clean it up first. And it could be funnier; it gestures toward humor but 
does not achieve it.

And silly too. How did the ghost perform the necessary magic? Best not 
to think about it.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 04 Apr 2012 17:43:05 +0000

"The Grave Secret" is basically a good _Weird Tales_ entry for the
classic 30s/40s incarnation of that magazine.

On Wed, Apr 4, 2012 at 10:38 AM, David Stockhoff <dstockhoff at verizon.net> wrote:
> The Grave Secret is not a serious story, and yet is not so bad in some ways.
> Detailed, but clumsy. I'd be proud of it if it were mine, but I'd clean it
> up first. And it could be funnier; it gestures toward humor but does not
> achieve it.
>
> And silly too. How did the ghost perform the necessary magic? Best not to
> think about it.
>
>

-- 
Dan'l Danehy-Oakes

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 04 Apr 2012 18:03:47 +0000

That must have been before science fiction was able to afford editors. ;)

On 4/4/2012 1:43 PM, Dan'l Danehy-Oakes wrote:
> On Wed, Apr 4, 2012 at 10:38 AM, David Stockhoff<dstockhoff at verizon.net>  wrote:

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 01 May 2012 22:14:38 +0000

A Cthulhu Mythos story by Clark Ashton Smith, THE RETURN OF THE 
SORCERER, may have been the origin of this one. Working as a translator 
for a John Carnby, the narrator reads from the original Arabic Necronomicon:

'It is verily known by few, but is nevertheless no attestable fact, that 
the will of a dead sorcerer hath power upon his own body and can raise 
it up from the tomb and perform therewith whatever action was 
unfulfilled in life. And such resurrections are invariably for the doing 
of malevolent deeds and for the detriment of other's. Most readily can 
the corpse be animated if all its members have remained intact; and yet 
there are cases in which the excelling will of the wizard hath reared up 
from death the sundered pieces of a body hewn in many fragments, and 
hath caused them to serve his end, either separately or in a temporary 
reunion. But in every instance, after the action hath been completed, 
the body lapseth into its former state.'

This is of course exactly what happens to the protagonist of The Grave 
Secret.

On 4/4/2012 2:03 PM, David Stockhoff wrote:
>> On Wed, Apr 4, 2012 at 10:38 AM, David 
>> Stockhoff<dstockhoff at verizon.net>  wrote:

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 01 May 2012 23:17:51 +0000

I agree completely.  my allusion section read:

ALLUSIONS:  Clark Ashton Smith in such necromantic works as The Return of the Sorcerer and HP Lovecraft are channeled directly here

oh yeah. [Hi C man busts through wall]

--- On Tue, 5/1/12, David Stockhoff <dstockhoff at verizon.net> wrote:

> From: David Stockhoff <dstockhoff at verizon.net>
> Subject: Re: (urth) Short Story 3 title correction: The Grave Secret
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Tuesday, May 1, 2012, 3:14 PM
> A Cthulhu Mythos story by Clark
> Ashton Smith, THE RETURN OF THE SORCERER, may have been the
> origin of this one. Working as a translator for a John
> Carnby, the narrator reads from the original Arabic
> Necronomicon:
> 
> 'It is verily known by few, but is nevertheless no
> attestable fact, that the will of a dead sorcerer hath power
> upon his own body and can raise it up from the tomb and
> perform therewith whatever action was unfulfilled in life.
> And such resurrections are invariably for the doing of
> malevolent deeds and for the detriment of other's. Most
> readily can the corpse be animated if all its members have
> remained intact; and yet there are cases in which the
> excelling will of the wizard hath reared up from death the
> sundered pieces of a body hewn in many fragments, and hath
> caused them to serve his end, either separately or in a
> temporary reunion. But in every instance, after the action
> hath been completed, the body lapseth into its former
> state.'
> 
> This is of course exactly what happens to the protagonist of
> The Grave Secret.
> 
> Stockhoff<dstockhoff at verizon.net>?
> wrote:

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 01 May 2012 23:33:33 +0000

;)

I suppose everybody already knows about the debt to Lovecraft's 
Innsmouth story owed by An Evil Guest and A Tree Is My Hat?

On 5/1/2012 7:17 PM, Marc Aramini wrote:
> --- On Tue, 5/1/12, David Stockhoff<dstockhoff at verizon.net>  wrote:
>
>> From: David Stockhoff<dstockhoff at verizon.net>
>> To: "The Urth Mailing List"<urth at lists.urth.net>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Wed, 02 May 2012 05:14:00 +0000

> oh yeah. [Hi C man busts through wall]

Kool-Aid, homes

http://www.youtube.com/watch?feature=player_detailpage&v=Ar6xC8KM-jk#t=9s

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >