Subject: (urth) The Great Gene Wolfe Rebuild

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 26 Mar 2012 14:36:07 +0000

The rebuilding of missing (and never purchased) volumes continues. Mr.
Mailman dropped off the Tor edition of "Fifth Head" and in the criticism
department, I got Peter Wright's "Attending Daedalus".

The back of the book does not say much about Wright, but the name rings a
bell. The only other credit they list is a book on British TV...did he
write/co-author a book about Doctor Who as well?

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120326/3e8ec922/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Mon, 26 Mar 2012 14:59:34 +0000

On 3/26/2012 9:36 AM, Fred Kiesche wrote:
> Peter Wright's "Attending Daedalus"

SHADOWS OF THE NEW SUN and _Teaching Science Fiction (Teaching the New 
English)_ are his as well.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 26 Mar 2012 15:19:13 +0000

And for what it's worth "Shadows of the New Sun" totally redeems the slightly narrow materialistic interpretive scheme of "Attending Daedalus" - a wonderful collection of essays.  I highly recommend it.

--- On Mon, 3/26/12, Jeff Wilson <jwilson at clueland.com> wrote:

> From: Jeff Wilson <jwilson at clueland.com>
> Subject: Re: (urth) The Great Gene Wolfe Rebuild
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Monday, March 26, 2012, 7:59 AM
> SHADOWS OF THE NEW SUN and _Teaching Science Fiction
> (Teaching the New English)_ are his as well.
> 
> -- Jeff Wilson - jwilson at clueland.com
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Mon, 26 Mar 2012 15:22:02 +0000

I just looked at my Excel spreadsheet (more or less accurate, it's a moving
target!!!) of my book collection and I have "Shadows of the New Sun". So
that probably explains why the name was familiar!

On Mon, Mar 26, 2012 at 11:19 AM, Marc Aramini <marcaramini at yahoo.com>wrote:

> And for what it's worth "Shadows of the New Sun" totally redeems the
> slightly narrow materialistic interpretive scheme of "Attending Daedalus" -
> a wonderful collection of essays.  I highly recommend it.
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120326/029ed0b0/attachment.htm>

---

From: Nick Lee <starwaterstrain at gmail.com>
Date: Mon, 26 Mar 2012 22:54:04 +0000

Fred Kiesche:

"The back of the book does not say much about Wright, but the name rings a
bell. The only other credit they list is a book on British TV...did he
write/co-author a book about Doctor Who as well?"

Wright is also heavily into film studies. He does anaylze sci-fi television.

This might be the book you're thinking of:
http://www.amazon.com/British-Science-Fiction-Television-Hitchhikers/dp/184511048X

Marc Aramini:

"the slightly narrow materialistic interpretive scheme of "Attending Daedalus""

You have to be pretty familiar with Wright's theoretical basis to
grasp his thesis. I think it's a valid reading of the novels though I
don't agree with all of it. I was actually a little disappointed in
Shadows as I already was familiar with most of that information,
either in print or on-line.

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Mon, 26 Mar 2012 23:12:50 +0000

Wright is usually right (sorry) about Wolfe's relation to the reader, and he's really insightful about the way Wolfe crafts relationships between text, narrative, readers, etc. The problem is that he draws some pretty clear conclusions about the content of the books based on the ambiguities of the different levels he analyzes, rather than turning that ambiguity back on his own reading.

I think people who dislike the book based on the materialistic/atheistic conclusions miss out on a lot of good stuff in his approach. Like you say, his real thesis or "theoretical basis" isn't primarily the materialism/atheism reading of New Sun; that's a consequence of his more important things to say about how he conceives of Wolfe relating to readers, fuzzing the relation between truth/fiction/manipulation and what not. I ultimately think that his approach to Wolfe is compatible with both atheistic and theological interpretations. It's not *what* you conclude about the book's relationship to Wolfe's religion that's important to him; it's how to arrive at those conclusions.

I do think Shadows is important just because it finally collects a lot of things in one place that were scattered. Whether or not it's worth the price it's going for now is another issue...

________________________________
 From: Nick Lee <starwaterstrain at gmail.com>
To: urth <urth at urth.net> 
Sent: Monday, March 26, 2012 5:54 PM
Subject: Re: (urth) The Great Gene Wolfe Rebuild
 
Fred Kiesche:

Marc Aramini:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120326/162ffdff/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 26 Mar 2012 23:34:44 +0000

I love Shadows of the New Sun for the story of the Polish man who spoke broken English and throughout his entire life in America people struggled to understand him. His son was so excited to think that when they visited Poland his father would finally be able to express himself eloquently and without fear ... yet no one understood him when he went to Poland - the father was not fluent in any language. I knew a guy like that in the Circus from Brazil. He was in charge of publicity - he spoke his own hybrid. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120326/f09a5318/attachment.htm>