Subject: (urth) summer project stories

From: Steve Case <scase at olivet.edu>
Date: Thu, 29 Mar 2012 12:38:30 +0000

Marc,

I just want to voice my appreciation for this summer project of yours. Normally I scan the list-serve emails pretty quickly for Wolfe news, but I'm stopping to read each of your story posts. They're a great walk through Wolfe, and I hope you keep them up. One question: you mention where the stories are originally published, but can you also mention where they are collected? Perhaps you've already commented on this, but the stories you've outlined so far are unfamiliar to me. Are they uncollected? Are they available online?

-Steve

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 29 Mar 2012 13:05:27 +0000

Hi Steve.  I will forward the stories to you.  1 and 2 were online, and the links are at the start of my first post on them.  In two minutes I will forward all the stories I have done already to you in a huge PDF file.  If you don't get it, please let me know and I will break them down.  This will also include story 8: Volksweapon.

I will put you on my mailing list to receive scans of all the other uncollected stories.  I have sent the scans to several list members, I am hoping they will respond to some of my ideas, especially on ones like "the Green Wall Said."

Let me know if you don't receive a large PDF today.
Marc

--- On Thu, 3/29/12, Steve Case <scase at olivet.edu> wrote:

> From: Steve Case <scase at olivet.edu>
> Subject: (urth) summer project stories
> To: "urth at lists.urth.net" <urth at lists.urth.net>
> Date: Thursday, March 29, 2012, 5:38 AM
> Marc,
> 
> I just want to voice my appreciation for this summer project
> of yours. Normally I scan the list-serve emails pretty
> quickly for Wolfe news, but I'm stopping to read each of
> your story posts. They're a great walk through Wolfe, and I
> hope you keep them up. One question: you mention where the
> stories are originally published, but can you also mention
> where they are collected? Perhaps you've already commented
> on this, but the stories you've outlined so far are
> unfamiliar to me. Are they uncollected? Are they available
> online?
> 
> -Steve
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 29 Mar 2012 13:09:49 +0000

sorry all did not realize I was responding to the list. :) 

--- On Thu, 3/29/12, Steve Case <scase at olivet.edu> wrote:

> of yours.

---

From: Darth Ed <darthed77 at gmail.com>
Date: Thu, 29 Mar 2012 20:54:15 +0000

> I will put you on my mailing list to receive scans of all the other uncollected stories.  I have sent the scans to several list members, I am hoping they will respond to some of my ideas, especiall…

Could you put me on your mailing list too, Marc? I have all of Wolfe's short story collections except _Young Wolfe_, but I would be interested in getting the scans of any uncollected stories, especially _Bibliomen_, which I've been dying to read for years. I'm currently working my way through _Innocent Aboard_....

Thanks,
Ed

My WolfeWiki profile: http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Profiles.DarthEd