Subject: (urth) Wolfe in Fringe

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Sat, 31 Mar 2012 23:19:14 +0000

I don't know if anyone else here watches the television show Fringe (which
as far as sci-fi tv goes is pretty good), but last episode they gave a
great name check to Wolfe.

The two leads, Olivia and Peter walk into a bookshop to get info from the
owner, and to break the ice, Peter says "I'm looking to pick up Lake of the
Long Sun by Gene Wolfe for my friend here.  Are you familiar with Wolfe?"
Book store clerk:  "Know hiim?  I worship him.  Of course I have it.  I
have the whole Solar Cycle in first addition.  Signed or unsigned?"  And
then the scene continues on from there.  Interesting to note that the
information they were tracking down in another work was about guided
evolution (?!?!?)

That is the most direct name check I've ever seen of Wolfe in popular
culture.  It gave me a little nerd woody.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120331/ec208b18/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sun, 08 Apr 2012 23:00:20 +0000

I tracked down a video of the bookstore scene here:

http://www.huffingtonpost.com/2012/03/30/fringe-nothing-as-it-seems-exclusive_n_1390113.html

It seems someone on the Fringe staff has some good taste in sf; an earlier
season has a scene in the same bookstore involving a first edition of
Jonathan Carroll's The Land of Laughs.

-Matt

On Sat, Mar 31, 2012 at 7:19 PM, Jordon Flato <jordonflatourth at gmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120408/a65e5bc8/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 08 Apr 2012 23:07:16 +0000

I don't watch TV anymore except for violence (boxing and whatnot) but that clip kind of cracked me up. It's like they are saying, if you read and enjoy Gene, cuneiform is no problem.

Yes, Carroll is very good ... but he wrote the same book many times over - his books have a definite pattern that they all tend to stick to.

--- On Sun, 4/8/12, Matthew Keeley <matthew.keeley.1 at gmail.com> wrote:

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Subject: Re: (urth) Wolfe in Fringe
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Sunday, April 8, 2012, 4:00 PM

It seems someone on the Fringe staff has some good taste in sf; an earlier season has a scene in the same bookstore involving a first edition of Jonathan Carroll's The Land of Laughs.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120408/16caaa3b/attachment.htm>