Subject: (urth) Short stories

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 04 Apr 2012 17:09:13 +0000

Just a quick note to thank Marc for these essays! (and of course those 
replying to Marc.)
I've only been reading those about stories I've already read, and I've 
enjoyed it very much.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 04 Apr 2012 17:09:54 +0000

Hear, hear!

2012/4/4 Ant?nio Pedro Marques <entonio at gmail.com>:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-- 
Dan'l Danehy-Oakes