Subject: (urth) short story 13: changeling and peter palmer/lil abner/oaf/elf

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 05 Apr 2012 17:11:53 +0000

Lil Abner, played by Peter Palmer, born 1931, the real age of our narrator, is a notorious oaf, and I thought this was interesting,
from World Wide Words.

"An oaf is a stupid, boorish, or clumsy man.
There’s an intimate connection between oafs and elves. In ancient legend, elves weren’t the noble creatures portrayed in Tolkien’s stories but powerful and dangerous supernatural beings who were more likely to harm humans than to help them. Their name says so: it comes from an ancient Germanic term for a nightmare, a close relative of the first element of the modern German Albdruck with the same sense. Among other nasty habits, elves were thought to bring humans bad dreams and to steal their children, leaving CHANGELINGS  in their place.

It’s from that belief that oaf first appeared in English, in the seventeenth century. Originally an oaf was an elf’s child, one that had been LEFT IN A POOR EXCHANGE for a stolen human one. In popular superstition, such children were assumed to be ugly or stupid."

Very interesting, huh? except the oaf here is probably the human one. This was a good exchange, and the religious imagery of a positive spritual immaculate conception conjoins with this - Mary got a good changeling in Christ.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 05 Apr 2012 17:23:01 +0000

Marc Aramini wrote:

> Mary got a good changeling in Christ.

I have to say that this would be utterly alien to anything a Catholic
(or any mainstream Christian) would believe, as it implies that Mary
gave birth to a "normal" child and the Theoanthropos was somehow
substituted, whereas the standard belief is that Mary directly gave
birth to the Theoanthropos.

-- 
Dan'l Danehy-Oakes

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 05 Apr 2012 18:26:25 +0000

> Mary got a good changeling in Christ.

I mean this in the loosest possible way - he's not Joseph's biological child but something more mysterious God swooped in the womb.  Let's wipe it out then - but we should consider the idea of the immaculate conception of Mary since it is the name of the church and the changeling appears very early in Maria's life.