Subject: (urth) Short Story 19: King Under the Mountain

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 16 Apr 2012 00:38:11 +0000

King Under the Mountain

This was first published in If in 1970.

SUMMARY: Five thousand feet below the earth’s surface, a supercomputer fifty years in the making is in charge of all the cities of earth, both power maintenance and even economic factors like “the price of grain everywhere in the world”. 

 An ambitious and decorated man has convinced the secretary general (of the UN?) that as a reward he should get a chance to see the workings of the giant underground computer, because one small change there could change the entire world.   He descends the secret elevator and is met by a small man whom he thinks little of.    The little man shows the surface man an interface manual, and the man asks the computer if he will become chief systems analyst before a new secretary general is chosen.  The interface manual proves incorrect, and the small man corrects him.  He is answered in hexadecimal notation (4E E -9) which is 4 times 16 + 14 divided by 16 to the ninth power, or practically zero.  

There is the chance that the previous question put in by the little man has not been cleared out, as the junk input of the visitor is inaccurate to clear the old question.  The visitor is incensed at the answer and requests another interface, at which point the little man produces a helmet for direct mental interface.  When the visitor attempts, the lights in the display panel indicate that he is doing everything wrong.

The visitor leaves.  Here it is revealed that his trouble shooting schedule for the helmet was the input question before the visitor asked his question.  The computer avers that the further probability of action by the visitor on the station is A4 E-B (or 11 times 16 plus four divided by 16 to the 12th power, a much smaller number than before).  The complete debug of the interface is 1e1, or unity (100%).  The helmet should be working before he must try for another appropriation, and he cups his hand as if it is a telescope and imagines that one of the flashing lights houses a girl undressing inside, before he laughs.

COMMENTARY: This story is all about hubris — “He wondered if the little man had any concept of how important you had to be to get on line with the main computer at Harvard”.  Well, the “little man” is the custodian of a far greater project, and this ambitious Nobel Prize winner cannot even begin to communicate effectively with the machine — every light is red when he tries to interface with it.

He treats the little man as a mere custodian, but the dwarf is the “king” under the mountain, the man who may come to control not simply the machine with his interface helmet, but the entire world economy with his mental control, and all its energy.  As such, his petty mindset of seeing a naked girl in a room is a bit disturbing.  He is in a position soon to have a direct mental interface with an object controlling the entire world, and the prospect is not positive.

ALLUSIONS: The engineer or mathematician seeking power underground is a specialist in Lobachevskian geometry and seems to have won the Nobel Prize.  Lobachevsy had a non-Euclidean scheme for geometry in which parallel lines actually curve away from each other over time (ie that more than one line can be made to intersect a point on a line and a point off the line).  

The small man calls the computer “like a cathedral”, because of the vast effort and time involved in its construction.   The entire global economy seems to be in the hands of the computer, and soon, when the debugging of the mental interface is complete, in the hands of the perverted little man (if not perverted, at least provocatively imaginative).

I wanted to talk about the “King under the mountain” title, which is indicative of a very prominent trope in folklore — a sleeping hero who has lain asleep for a long time (Merlin/Arthur, and many, many other legends employ this trope.  Here is a brief description of it from Wikipedia:

?King in the mountain stories involve legendary heroes, often accompanied by armed retainers, sleeping in remote dwellings, including caves on high mountaintops, remote islands, or supernatural worlds. The hero is frequently a historical figure of some military consequence in the history of the nation where the mountain is located.

 The stories gathered by the Brothers Grimm concerning Frederick Barbarossa and Charlemagne are typical of the stories told, and have been influential on many told variants and subsequent adaptations. The presence of the hero is unsuspected, until some herdsman wanders into the cave, typically looking for a lost animal, and sees the hero. The stories almost always mention the detail that the hero has grown a long beard, indicative of the long time he has slept beneath the mountain.

 Well, we don’t quite have that here.  We have an unsuspecting “man of prestige” from the overworld treating a dwarfish fellow with disdain, but soon it is likely that this dwarf will hold all the power in the world at his twisted fingertips.  There is nothing malicious about him, but there is a pettiness that cannot be overlooked.
The weirdness of the Lobachevsky geometry (lines that bend?) and the hexadecimal numbering system also seem to subvert “business as usual” — under the mountain, things are going to be different, twisted, and inverted, and it is only a matter of time before this changes the world above.

FUTURE ECHOES:  Hubris and a need to control everything and self-aggrandize are all over Wolfe, from Pas to Baldanders to Lemur.  The ability to abuse a technological system that should be trustworthy by underestimating its custodians because they are “nobody” does seem to find itself in Wolfe’s long fiction.  Isolation in a computer run environment will soon be examined in The Death of Doctor Island.  Hubris and overconfidence will also destroy characters in many Wolfe stories, from Trip,Trap to Alien Stones to Memorare.

Next up is Morning Glory on page 229 of Stories from the Old Hotel.

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Mon, 16 Apr 2012 01:11:16 +0000

On Sun, Apr 15, 2012 at 5:38 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> King Under the Mountai

For some reason, I'm reminded both the of the computer in "The Eyeflash
Miracles" and the dwarf chessplayer in...argh, can't remember the title,
and I loaned my friend the anthology. There's something to chew on there
about the dangers of central control and the awkward interface between man
and machine.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120415/cdf7d354/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 16 Apr 2012 02:03:46 +0000

On 4/15/2012 9:11 PM, Allan Anderson wrote:
> On Sun, Apr 15, 2012 at 5:38 PM, Marc Aramini <marcaramini at yahoo.com 
> <mailto:marcaramini at yahoo.com>> wrote:
>
>     King Under the Mountai
>
>
> For some reason, I'm reminded both the of the computer in "The 
> Eyeflash Miracles" and the dwarf chessplayer in...argh, can't remember 
> the title, and I loaned my friend the anthology. There's something to 
> chew on there about the dangers of central control and the awkward 
> interface between man and machine.

Or is it about the awkward interface between man and the universe?

I'm reminded of the dwarf in the underground city in Tracking Song.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 16 Apr 2012 02:19:04 +0000

--- On Sun, 4/15/12, David Stockhoff <dstockhoff at verizon.net> wrote:

> From: David Stockhoff <dstockhoff at verizon.net>
> Subject: Re: (urth) Short Story 19: King Under the Mountain
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Sunday, April 15, 2012, 7:03 PM
> >? ???King Under the Mountai
> > 
> > 
> > For some reason, I'm reminded both the of the computer
> in "The Eyeflash Miracles" and the dwarf chessplayer
> in...argh, can't remember the title, and I loaned my friend
> the anthology. There's something to chew on there about the
> dangers of central control and the awkward interface between
> man and machine.
> 

The Marvelous Brass Chessplaying Automaton?

Yes, little dwarven derelicts/masterminds are lurking in a fair amount of Wolfe.  Sometimes they are technicians like the Fliers/ Sciathan.  I am almost up to re-reading Tracking Song - I dont remember it very well at present.

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Mon, 16 Apr 2012 05:33:07 +0000

On Sun, 15 Apr 2012, Marc Aramini wrote:

> COMMENTARY: This story is all about hubris
> King in the mountain stories involve legendary heroes

I reckon the other type of king of the mountain is alluded to.  The 
Wikipedia article on _Peer Gynt_ has:

...the question asked by the troll king: What is the difference between 
troll and man?.

The answer given by the Old Man of the Mountain is: "Out there, where sky 
shines, humans say: 'To thyself be true.' In here, trolls say: 'Be true to 
yourself and to hell with the world.'

Cheers, David Duffy.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 16 Apr 2012 11:24:40 +0000

On 4/15/2012 10:19 PM, Marc Aramini wrote:
>
> --- On Sun, 4/15/12, David Stockhoff<dstockhoff at verizon.net>  wrote:
>
>> From: David Stockhoff<dstockhoff at verizon.net>
>> To: "The Urth Mailing List"<urth at lists.urth.net>
>>> On Sun, Apr 15, 2012 at 5:38 PM, Marc Aramini<marcaramini at yahoo.com
It's one of the more maddening stories, in my opinion.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 16 Apr 2012 13:04:09 +0000

great point - I need to read Peer Gynt.  I agree - it's much more like a troll king or even the Trip Trap traki (self absorbed darkness dwelling being with a problem contextualizing external reality issues but access to real power)

--- On Sun, 4/15/12, David Duffy <David.Duffy at qimr.edu.au> wrote:

> From: David Duffy <David.Duffy at qimr.edu.au>
> Date: Sunday, April 15, 2012, 10:33 PM
> I reckon the other type of king of the mountain is alluded
> to. The Wikipedia article on _Peer Gynt_ has:
> 
> ...the question asked by the troll king: What is the
> difference between troll and man?.
> 
> The answer given by the Old Man of the Mountain is: "Out
> there, where sky shines, humans say: 'To thyself be true.'
> In here, trolls say: 'Be true to yourself and to hell with
> the world.'
> 
> Cheers, David Duffy.
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>