Subject: (urth) Urth Digest, Vol 92, Issue 48

From: Tim O'Donnell <timodonn at gmail.com>
Date: Mon, 16 Apr 2012 07:25:28 +0000

Kings under mountains are prevalent in Irish mythology also, they are the
si (pronounced she) or fairy folk.
http://en.wikipedia.org/wiki/Fairy_fort
http://www.libraryireland.com/SocialHistoryAncientIreland/II-V-6.php

> Date: Sun, 15 Apr 2012 17:38:11 -0700 (PDT)
> From: Marc Aramini <marcaramini at yahoo.com>
> To: urth at lists.urth.net
> Subject: (urth)  Short Story 19: King Under the Mountain
> Message-ID:
>        <1334536691.41116.YahooMailClassic at web161805.mail.bf1.yahoo.com>
> Content-Type: text/plain; charset=utf-8
>
> King Under the Mountain
>
> This was first published in If in 1970.
>
> SUMMARY: Five thousand feet below the earth’s surface, a supercomputer
> fifty years in the making is in charge of all the cities of earth, both
> power maintenance and even economic factors like “the price of grain
> everywhere in the world”.
>
>  An ambitious and decorated man has convinced the secretary general (of
> the UN?) that as a reward he should get a chance to see the workings of the
> giant underground computer, because one small change there could change the
> entire world.   He descends the secret elevator and is met by a small man
> whom he thinks little of.    The little man shows the surface man an
> interface manual, and the man asks the computer if he will become chief
> systems analyst before a new secretary general is chosen.  The interface
> manual proves incorrect, and the small man corrects him.  He is answered in
> hexadecimal notation (4E E -9) which is 4 times 16 + 14 divided by 16 to
> the ninth power, or practically zero.
>
> There is the chance that the previous question put in by the little man
> has not been cleared out, as the junk input of the visitor is inaccurate to
> clear the old question.  The visitor is incensed at the answer and requests
> another interface, at which point the little man produces a helmet for
> direct mental interface.  When the visitor attempts, the lights in the
> display panel indicate that he is doing everything wrong.
>
> The visitor leaves.  Here it is revealed that his trouble shooting
> schedule for the helmet was the input question before the visitor asked his
> question.  The computer avers that the further probability of action by the
> visitor on the station is A4 E-B (or 11 times 16 plus four divided by 16 to
> the 12th power, a much smaller number than before).  The complete debug of
> the interface is 1e1, or unity (100%).  The helmet should be working before
> he must try for another appropriation, and he cups his hand as if it is a
> telescope and imagines that one of the flashing lights houses a girl
> undressing inside, before he laughs.
>
> COMMENTARY: This story is all about hubris — “He wondered if the little
> man had any concept of how important you had to be to get on line with the
> main computer at Harvard”.  Well, the “little man” is the custodian of a
> far greater project, and this ambitious Nobel Prize winner cannot even
> begin to communicate effectively with the machine — every light is red when
> he tries to interface with it.
>
> He treats the little man as a mere custodian, but the dwarf is the “king”
> under the mountain, the man who may come to control not simply the machine
> with his interface helmet, but the entire world economy with his mental
> control, and all its energy.  As such, his petty mindset of seeing a naked
> girl in a room is a bit disturbing.  He is in a position soon to have a
> direct mental interface with an object controlling the entire world, and
> the prospect is not positive.
>
> ALLUSIONS: The engineer or mathematician seeking power underground is a
> specialist in Lobachevskian geometry and seems to have won the Nobel Prize.
>  Lobachevsy had a non-Euclidean scheme for geometry in which parallel lines
> actually curve away from each other over time (ie that more than one line
> can be made to intersect a point on a line and a point off the line).
>
> The small man calls the computer “like a cathedral”, because of the vast
> effort and time involved in its construction.   The entire global economy
> seems to be in the hands of the computer, and soon, when the debugging of
> the mental interface is complete, in the hands of the perverted little man
> (if not perverted, at least provocatively imaginative).
>
> I wanted to talk about the “King under the mountain” title, which is
> indicative of a very prominent trope in folklore — a sleeping hero who has
> lain asleep for a long time (Merlin/Arthur, and many, many other legends
> employ this trope.  Here is a brief description of it from Wikipedia:
>
> ?King in the mountain stories involve legendary heroes, often accompanied
> by armed retainers, sleeping in remote dwellings, including caves on high
> mountaintops, remote islands, or supernatural worlds. The hero is
> frequently a historical figure of some military consequence in the history
> of the nation where the mountain is located.
>
>  The stories gathered by the Brothers Grimm concerning Frederick
> Barbarossa and Charlemagne are typical of the stories told, and have been
> influential on many told variants and subsequent adaptations. The presence
> of the hero is unsuspected, until some herdsman wanders into the cave,
> typically looking for a lost animal, and sees the hero. The stories almost
> always mention the detail that the hero has grown a long beard, indicative
> of the long time he has slept beneath the mountain.
>
>  Well, we don’t quite have that here.  We have an unsuspecting “man of
> prestige” from the overworld treating a dwarfish fellow with disdain, but
> soon it is likely that this dwarf will hold all the power in the world at
> his twisted fingertips.  There is nothing malicious about him, but there is
> a pettiness that cannot be overlooked.
> The weirdness of the Lobachevsky geometry (lines that bend?) and the
> hexadecimal numbering system also seem to subvert “business as usual” ?
> under the mountain, things are going to be different, twisted, and
> inverted, and it is only a matter of time before this changes the world
> above.
>
> FUTURE ECHOES:  Hubris and a need to control everything and
> self-aggrandize are all over Wolfe, from Pas to Baldanders to Lemur.  The
> ability to abuse a technological system that should be trustworthy by
> underestimating its custodians because they are “nobody” does seem to find
> itself in Wolfe’s long fiction.  Isolation in a computer run environment
> will soon be examined in The Death of Doctor Island.  Hubris and
> overconfidence will also destroy characters in many Wolfe stories, from
> Trip,Trap to Alien Stones to Memorare.
>
> Next up is Morning Glory on page 229 of Stories from the Old Hotel.
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120416/762cdb3b/attachment-0001.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Mon, 16 Apr 2012 20:09:22 +0000

There's also a more immediate "King Under the Mountain": Thorin Oakenshield (or whoever is king of Lonely Mountain). Granted, that title will have the same mythological resonances behind Tolkien, but Wolfe might also be filtering them through The Hobbit.

________________________________
 From: Tim O'Donnell <timodonn at gmail.com>
To: urth at lists.urth.net 
Sent: Monday, April 16, 2012 2:25 AM
Subject: Re: (urth) Urth Digest, Vol 92, Issue 48

Kings under mountains are prevalent in Irish mythology also, they are the si (pronounced she) or fairy folk.
http://en.wikipedia.org/wiki/Fairy_fort 
http://www.libraryireland.com/SocialHistoryAncientIreland/II-V-6.php 

>Subject: (urth) “Short Story 19: King Under the Mountain
>Message-ID:
>? ? ? ?<1334536691.41116.YahooMailClassic at web161805.mail.bf1.yahoo.com>
>SUMMARY: Five thousand feet below the earth’s surface, a supercomputer fifty years in the making is in charge of all the cities of earth, both power maintenance and even economic factors like ?the price of grain everywhere in the world”.
>
>?An ambitious and decorated man has convinced the secretary general (of the UN?) that as a reward he should get a chance to see the workings of the giant underground computer, because one small change there could change the entire world. — He descends the secret elevator and is met by a small man whom he thinks little of. ? ?The little man shows the surface man an interface manual, and the man asks the computer if he will become chief systems analyst before a new secretary general is chosen. ?The interface manual proves incorrect, and the small man corrects him. ?He is answered in hexadecimal notation (4E E -9) which is 4 times 16 + 14 divided by 16 to the ninth power, or practically zero.
>
>There is the chance that the previous question put in by the little man has not been cleared out, as the junk input of the visitor is inaccurate to clear the old question. ?The visitor is incensed at the answer and requests another interface, at which point the little man produces a helmet for direct mental interface. ?When the visitor attempts, the lights in the display panel indicate that he is doing everything wrong.
>
>The visitor leaves. ?Here it is revealed that his trouble shooting schedule for the helmet was the input question before the visitor asked his question. ?The computer avers that the further probability of action by the visitor on the station is A4 E-B (or 11 times 16 plus four divided by 16 to the 12th power, a much smaller number than before). ?The complete debug of the interface is 1e1, or unity (100%). ?The helmet should be working before he must try for another appropriation, and he cups his hand as if it is a telescope and imagines that one of the flashing lights houses a girl undressing inside, before he laughs.
>
>COMMENTARY: This story is all about hubris — “He wondered if the little man had any concept of how important you had to be to get on line with the main computer at Harvard”. “Well, the ?little man” is the custodian of a far greater project, and this ambitious Nobel Prize winner cannot even begin to communicate effectively with the machine — every light is red when he tries to interface with it.
>
>He treats the little man as a mere custodian, but the dwarf is the “king” under the mountain, the man who may come to control not simply the machine with his interface helmet, but the entire world economy with his mental control, and all its energy. ?As such, his petty mindset of seeing a naked girl in a room is a bit disturbing. ?He is in a position soon to have a direct mental interface with an object controlling the entire world, and the prospect is not positive.
>
>ALLUSIONS: The engineer or mathematician seeking power underground is a specialist in Lobachevskian geometry and seems to have won the Nobel Prize. ?Lobachevsy had a non-Euclidean scheme for geometry in which parallel lines actually curve away from each other over time (ie that more than one line can be made to intersect a point on a line and a point off the line).
>
>The small man calls the computer “like a cathedral”, because of the vast effort and time involved in its construction. — The entire global economy seems to be in the hands of the computer, and soon, when the debugging of the mental interface is complete, in the hands of the perverted little man (if not perverted, at least provocatively imaginative).
>
>I wanted to talk about the “King under the mountain” title, which is indicative of a very prominent trope in folklore — a sleeping hero who has lain asleep for a long time (Merlin/Arthur, and many, many other legends employ this trope. ?Here is a brief description of it from Wikipedia:
>
>?King in the mountain stories involve legendary heroes, often accompanied by armed retainers, sleeping in remote dwellings, including caves on high mountaintops, remote islands, or supernatural worlds. The hero is frequently a historical figure of some military consequence in the history of the nation where the mountain is located.
>
>?The stories gathered by the Brothers Grimm concerning Frederick Barbarossa and Charlemagne are typical of the stories told, and have been influential on many told variants and subsequent adaptations. The presence of the hero is unsuspected, until some herdsman wanders into the cave, typically looking for a lost animal, and sees the hero. The stories almost always mention the detail that the hero has grown a long beard, indicative of the long time he has slept beneath the mountain.
>
>?Well, we don’t quite have that here. “We have an unsuspecting ?man of prestige” from the overworld treating a dwarfish fellow with disdain, but soon it is likely that this dwarf will hold all the power in the world at his twisted fingertips. “There is nothing malicious about him, but there is a pettiness that cannot be overlooked.
>The weirdness of the Lobachevsky geometry (lines that bend”) and the hexadecimal numbering system also seem to subvert “business as usual” — under the mountain, things are going to be different, twisted, and inverted, and it is only a matter of time before this changes the world above.
>
>FUTURE ECHOES: “Hubris and a need to control everything and self-aggrandize are all over Wolfe, from Pas to Baldanders to Lemur. ?The ability to abuse a technological system that should be trustworthy by underestimating its custodians because they are ?nobody” does seem to find itself in Wolfe’s long fiction. ?Isolation in a computer run environment will soon be examined in The Death of Doctor Island. ?Hubris and overconfidence will also destroy characters in many Wolfe stories, from Trip,Trap to Alien Stones to Memorare.
>
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120416/dfc37204/attachment.htm>

---

From: Lee Berman <severiansola at hotmail.com>
Date: Tue, 17 Apr 2012 12:30:27 +0000

>Craig Brewer: There's also a more immediate "King Under the Mountain": 
>Thorin Oakenshield (or whoever is king of Lonely Mountain.
 
Agreed. The lord of Moria (e.g. Durin) also. We get a somewhat positive
spin on dwarves from the troop in The Hobbit and from our exposure to Gimli 
in the trilogy but there are plenty of hints regarding the dark side of 
dwarves to be found in Tolkein's work. (FWIW, the Nome King of Oz is a 
good representation of a malevolent King Under the MOuntain)

---

From: Sergei SOLOVIEV <soloviev at irit.fr>
Date: Tue, 17 Apr 2012 13:48:33 +0000

There are also evil dwarves in "Eyeflash miracles" -

Sergei Soloviev

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 17 Apr 2012 14:01:02 +0000

If I remember correctly, the Dwarves were originally a "dark" race created
by Aule without the influence or aid of Eru.  Eru later cleanses them when
he intervenes in their impending destruction.  Aule was going to destroy
them (ashamed that he created them in secret) when Eru made it known that
he was aware of their existence.  So they have a less than "holy" creation
in *The Silmarillion*, but are later sanctified when Eru allows them to
live.  I am not positive, but I think there are a good number of "evil"
Dwarves in some of the other "mythological" writings as well.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120417/4acbc30a/attachment.htm>