Subject: (urth) This is what happens when you read Gene Wolfe before going to sleep...

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 17 Apr 2012 19:09:17 +0000

Read some more of the massive Best of GW volume (signed, yay!) last night.
And ended up with a very strange dream...

It involved members of this list (I don't think I've met any of you, but
you were all there). For some reason we were chanting titles and key
phrases of the stories and novels and fingering rosaries.

I can't even blame eating pizza/curry/fill in your favorite dream-inducing
late meal here.

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120417/989fb6ee/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 17 Apr 2012 19:17:55 +0000

--- On Tue, 4/17/12, Fred Kiesche <godelescherbach at gmail.com> wrote:

From: Fred Kiesche <godelescherbach at gmail.com>
Subject: (urth) This is what happens when you read Gene Wolfe before going to sleep...
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Tuesday, April 17, 2012, 12:09 PM

Read some more of the massive Best of GW volume (signed, yay!) last night. And ended up with a very strange dream...

It involved members of this list (I don't think I've met any of you, but you were all there). For some reason we were chanting titles and key phrases of the stories and novels and fingering rosaries.

I can't even blame eating pizza/curry/fill in your favorite dream-inducing late meal here.

I've met a few of us - better looking than you'd expect from an SF fan group!

The nice thing about my name is if you put it in google images, it's really me that comes up. There are no other Marc Aramini's. I should try that with some of the other list members and see what happens, but would it be cyber stocking? hmmm.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120417/65051a48/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 17 Apr 2012 19:19:48 +0000

cyber stocking is even MORE sinister than cyber stalking

--- On Tue, 4/17/12, Marc Aramini <marcaramini at yahoo.com> wrote:

From: Marc Aramini <marcaramini at yahoo.com>
Subject: Re: (urth) This is what happens when you read Gene Wolfe before going to sleep...
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Tuesday, April 17, 2012, 12:17 PM

-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120417/6e04cfde/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 17 Apr 2012 19:25:03 +0000

Marc Aramini wrote (17-04-2012 20:17):
> The nice thing about my name is if you put it in google images, it's really
> me that comes up.  There are no other Marc Aramini's

If I simply put your name in google images, I get a lot of pics of people 
who look like asian girls... is there something about your mascara 
preferences that we'd be interested in knowing?

Oh, wait, I was missing the -i.

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 17 Apr 2012 19:32:44 +0000

"For some reason we were chanting titles and key phrases of the stories and
novels and fingering rosaries."

How do you know that isn't what I do in real life?  Huh?  Oh ... I mean, *
yeah*, that is a weird dream!

On Tue, Apr 17, 2012 at 3:09 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120417/f3633248/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 17 Apr 2012 19:41:16 +0000

oh my, what a difference an "i" makes

--- On Tue, 4/17/12, Ant?nio Pedro Marques <entonio at gmail.com> wrote:

> From: Ant?nio Pedro Marques <entonio at gmail.com>
> Date: Tuesday, April 17, 2012, 12:25 PM
> If I simply put your name in google images, I get a lot of
> pics of people who look like asian girls... is there
> something about your mascara preferences that we'd be
> interested in knowing?
>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Tue, 17 Apr 2012 21:55:55 +0000

...

>The nice thing about my name is if you put it in google images, it's really me that comes up. There are no other Marc Aramini's. I should try that with some of the other list members and see what ha…

I don't think that's cyberstalking (to use your corrected spelling). If people put pictures of themselves on the Web, it's so other people can see them. This is me:

http://en.wikipedia.org/wiki/File:JerryFriedman.jpg

You look quite a bit like I had imagined, oddly enough. And if you have a picture of yourself in your Severian costume, it would probably be better than any picture of Severian I've ever seen.

Jerry Friedman

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 18 Apr 2012 02:29:27 +0000

--- On Tue, 4/17/12, Jerry Friedman <jerry_friedman at yahoo.com> wrote:

> From: Jerry Friedman <jerry_friedman at yahoo.com>
> Date: Tuesday, April 17, 2012, 2:55 PM
> >From: Marc Aramini marcaramini at yahoo.com
> ...
> 
> >The nice thing about my name is if you put it in google
> images, it's really me that comes up. There are no other
> Marc Aramini's. I should try that with some of the other
> list members and see what happens, but would it be cyber
> stocking? hmmm.
> 
> I don't think that's cyberstalking (to use your corrected
> spelling). If people put pictures of themselves on the
> Web, it's so other people can see them. This is me:
> 
> You look quite a bit like I had imagined, oddly enough.
> And if you have a picture of yourself in your Severian
> costume, it would probably be better than any picture of
> Severian I've ever seen.
> 
> Jerry Friedman

Thanks Jerry!  And thanks for the link!  It is nice to put a face to the names.  You teach physics and math?  I always loved math, but I could never teach physics.

I actually do change the way I train for those costumes.  The Bruce Lee one I do a whole lot of sprinting and supersets of bodyweight exercises for like a month before Halloween.  When I did the Crow, I tried to become morphologically similar to Brandon Lee, but since I'm only 5'8'' I had to create the illusion of height by hollowing out my physique - I'd have to do the same thing to do Severian real justice - and throw in some clever boots; I'm just not that tall.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Wed, 18 Apr 2012 02:49:32 +0000

From: Jerry Friedman 

Okay, I give up.  What does L = ?

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120418/fb0e0bd6/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Wed, 18 Apr 2012 04:25:07 +0000

> Okay, I give up. What does L = ?

My guesses are:
1. Length under relativistic Lorentz contraction.
2. Loop's electrical induction.
3. Lolita.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Wed, 18 Apr 2012 15:44:11 +0000

> From: Jeff Wilson <jwilson at clueland.com>
> 

Correct.

> 2. Loop's electrical induction.

*now working on equations to solve /Lolita/*

Jerry Friedman