Subject: (urth) New edition of Peace

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 25 Apr 2012 08:47:36 +0000

I'm not techy enough to know what's the fuss about DRM etc., but it's news
to me that there's a new edition of *Peace *coming out with a nice new
cover and an afterword by Neil Gaiman!  I was possibly going to do a
re-read of *Peace* soon, but now I'm going to wait until I can do so with
this new edition in my grubby paws.

-DOJP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120425/20ba62d1/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 25 Apr 2012 13:14:12 +0000

Too bad there isn't a nice print version :-/

On Wed, Apr 25, 2012 at 4:47 AM, Daniel Petersen <
danielottojackpetersen at gmail.com> wrote:

>
> http://news.cnet.com/8301-17938_105-57420219-1/tor-books-to-drop-drm-on-entire-catalog-of-e-books/
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120425/a2e1c898/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 25 Apr 2012 13:18:02 +0000

There is. Amazon currently has a pre-order up for the print version (no
pre-order fro the eBook, but those usually are delayed a bit).

On Wed, Apr 25, 2012 at 9:14 AM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

>> I'm not techy enough to know what's the fuss about DRM etc., but it's
>> news to me that there's a new edition of *Peace *coming out with a nice
>> new cover and an afterword by Neil Gaiman!  I was possibly going to do a
>> re-read of *Peace* soon, but now I'm going to wait until I can do so
>> with this new edition in my grubby paws.
>>
>> -DOJP
>>

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120425/f413bb03/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 25 Apr 2012 13:25:13 +0000

No dia 25/04/2012, ?s 09:47, Daniel Petersen <danielottojackpetersen at gmail.com> escreveu:

> I'm not techy enough to know what's the fuss about DRM etc.,

DRM is an anti-copy technology and it really is awesome news if it's being dropped by a major publisher. All anti-piracy mechanisms always end up only hurting the legitimate users, not the pirates (who always find ways to circumvent them and end up with a more user-friendly product!).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120425/b5631464/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 25 Apr 2012 13:31:25 +0000

Nice!  It's good to be wrong [?]

On Wed, Apr 25, 2012 at 9:18 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> On Wed, Apr 25, 2012 at 9:14 AM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120425/a3880936/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 541 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120425/a3880936/attachment-0001.gif>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 25 Apr 2012 13:32:34 +0000

Maybe Gene would be all for Pirate Freedom.

-DOJP
On Wed, Apr 25, 2012 at 2:25 PM, Ant?nio Pedro Marques <entonio at gmail.com>wrote:

>  No dia 25/04/2012, ?s 09:47, Daniel Petersen <
> danielottojackpetersen at gmail.com> escreveu:
>
>
> DRM is an anti-copy technology and it really is awesome news if it's being
> dropped by a major publisher. All anti-piracy mechanisms always end up only
> hurting the legitimate users, not the pirates (who always find ways to
> circumvent them and end up with a more user-friendly product!).
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120425/2e01fd1e/attachment-0001.htm>

---

From: Darth Ed <darthed77 at gmail.com>
Date: Thu, 26 Apr 2012 03:14:50 +0000

On Apr 25, 2012, at 4:47 AM, Daniel Petersen wrote:
> I'm not techy enough to know what's the fuss about DRM etc., but it's news to me that there's a new edition of Peace coming out with a nice new cover and an afterword by Neil Gaiman!

I love the new cover art! I think it's one of the better covers I've seen on a Wolfe book.

Cheers,
Ed

My WolfeWiki profile: http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Profiles.DarthEd

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Thu, 26 Apr 2012 11:48:01 +0000

Yeah, definitely.  Particularly gratifying to me as I find the majority of
them quite cringe-worthy.  Here's hoping for a new era of quality book
covers for Wolfe editions!

-DOJP

On Thu, Apr 26, 2012 at 4:14 AM, Darth Ed <darthed77 at gmail.com> wrote:

> news to me that there's a new edition of Peace coming out with a nice new
> cover and an afterword by Neil Gaiman!
>
> My WolfeWiki profile:
> http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Profiles.DarthEd
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120426/6101d427/attachment.htm>