Subject: (urth) Wolfe's Long Sun mentioned on Fox TV program this week

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 02 May 2012 12:13:40 +0000

Folks, I don't have a TV and I live in Britain, so I don't think I have any
way of seeing this.  Can somebody kindly give a fairly detailed account of
how Wolfe's *Litany of the Long Sun *was mentioned on this episode, in what
context, for what reason, etc.

Cheers!

DOJP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/f9b6d5e6/attachment-0001.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 02 May 2012 13:34:32 +0000

I have the first season on DVD, haven't gotten that far...but I've sent out
a query to several frends who do watch it. Alas, they mostly do not read
Gene Wolfe so the reference may have gone right by!

On Wed, May 2, 2012 at 8:13 AM, Daniel Petersen <
danielottojackpetersen at gmail.com> wrote:

>
> http://www.hoofandhide.net/gene-wolfe-mentioned-on-episode-of-fringe#comment
>
> Folks, I don't have a TV and I live in Britain, so I don't think I have
> any way of seeing this.  Can somebody kindly give a fairly detailed account
> of how Wolfe's *Litany of the Long Sun *was mentioned on this episode, in
> what context, for what reason, etc.
>
> Cheers!
>
> DOJP
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/974aa09a/attachment-0001.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Wed, 02 May 2012 13:57:39 +0000

There was a brief discussion of Wolfe and Fringe last month; I managed to
find a link at the Huffington Post that shows the Long Sun scene.

http://www.huffingtonpost.com/2012/03/30/fringe
-nothing-as-it-seems-exclusive_n_1390113.html

-Matt

On Wed, May 2, 2012 at 9:34 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> I have the first season on DVD, haven't gotten that far...but I've sent
> out a query to several frends who do watch it. Alas, they mostly do not
> read Gene Wolfe so the reference may have gone right by!
>
>> of how Wolfe's *Litany of the Long Sun *was mentioned on this episode,
>> in what context, for what reason, etc.
>>
>> Cheers!
>>
>> DOJP
>>
>>
>>
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/66297df4/attachment-0001.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 02 May 2012 14:28:07 +0000

Oh, I haven't seen that secondary character before. Excellent! A nice touch.

//scurries off to order the DVD's that are out that I haven't already
purchased//

On Wed, May 2, 2012 at 9:57 AM, Matthew Keeley

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/b403676d/attachment-0001.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Wed, 02 May 2012 14:34:38 +0000

I think this was already described a few weeks back in this list, and a toob link provided. 

>________________________________
> From: Daniel Petersen <danielottojackpetersen at gmail.com>
>To: The Urth Mailing List <urth at lists.urth.net> 
>Sent: Wednesday, May 2, 2012 8:13 AM
>Subject: (urth) Wolfe's Long Sun mentioned on Fox TV program this week
> 
>
>Folks, I don't have a TV and I live in Britain, so I don't think I have any way of seeing this. ?Can somebody kindly give a fairly detailed account of how Wolfe's Litany of the Long Sun was mentioned on this episode, in what context, for what reason, etc.
>
>
>Cheers!
>
>
>DOJP
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/7acdcc6a/attachment-0001.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 02 May 2012 17:12:18 +0000

Sorry if this had already been flagged up on the board.  If it did, I
missed it somehow and I just got notified of it in Wolfe google alerts
today.  Anyway, THANK YOU very much Matthew Keeley for hunting up that clip
(and Frank for asking friends)!  Turns out it's *Lake* of the Long Sun
that's mentioned, not *Litany* (as the Hoof & Hide blog had said).  I got
so fanboy excited when I saw this, I immediately transcribed it:

*Bookseller:*  Can I help you?

*Man:*  I hope so.  The lady here is looking for a book called *Lake of the
Long Sun* by Gene Wolfe.  Do you know him?

*Bookseller:*  Are you kidding me?  I worship him!  And a girl as beautiful
as you who likes Sci Fi is a girl after my own heart.  I’m Ed by the way.

*Woman:*  Olivia.  Sorry, taken.

*Bookseller:*  All the best ones are.  Story of my life.  Ok, I’ve got the
entire Solar Cycle, first edition.  You want signed or unsigned?

And from there they ask him if he knows about a cuneiform symbol that they
show him on a piece of paper and the clip ends.

So my guess is that this was a simple nod from the series writers to the
s.f. community - maybe a little test of how erudite the bookseller's (and
their audience's) knowledge is of one of the truly great works of modern
s.f. (the Solar Cycle) - and that the reference doesn't really have
anything to do with the plot.  Still, NICE TOUCH!  And how cool is it that
out of all the authors of s.f. they chose Wolfe, and that they chose a
volume from *Long* Sun rather than the more obvious *New* Sun, and that he
refers to the ENTIRE series, the Solar Cycle?  And that the dude says he
worships him, ha!  Amazing.

That made my week.

-DOJP

On Wed, May 2, 2012 at 3:34 PM, DAVID STOCKHOFF <dstockhoff at verizon.net>wrote:

>   ------------------------------
> *From:* Daniel Petersen <danielottojackpetersen at gmail.com>
> *To:* The Urth Mailing List <urth at lists.urth.net>
> *Sent:* Wednesday, May 2, 2012 8:13 AM
> *Subject:* (urth) Wolfe's Long Sun mentioned on Fox TV program this week
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/de7400ff/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 02 May 2012 17:20:27 +0000

Yeah, someone working on that show is a die-hard fan :-)

On Wed, May 2, 2012 at 1:12 PM, Daniel Petersen <
danielottojackpetersen at gmail.com> wrote:

> *Man:*  I hope so.  The lady here is looking for a book called *Lake of
> the Long Sun* by Gene Wolfe.  Do you know him?
>
> *Bookseller:*  Are you kidding me?  I worship him!  And a girl as
> beautiful as you who likes Sci Fi is a girl after my own heart.  I’m Ed by
> the way.
>
> *Bookseller:*  All the best ones are.  Story of my life.  Ok, I’ve got
> the entire Solar Cycle, first edition.  You want signed or unsigned?
>
> volume from *Long* Sun rather than the more obvious *New* Sun, and that
> he refers to the ENTIRE series, the Solar Cycle?  And that the dude says he
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/ad15c525/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 02 May 2012 17:29:20 +0000

Antonin Scriabin wrote:

Honestly, it's just as likely that they wanted to establish the
character as a geek/nerd and went for the geekiest book they could
think of...especially given the line about a "girl who likes Sci-Fi."

-- 
Dan'l Danehy-Oakes

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 02 May 2012 17:41:26 +0000

The girl liking sci fi bit was painfully geeky to me, but I think it was a
real name drop, a nod of respect, a wink to Wolfe nerds everywhere.

I did just find all the threads on this from a few weeks ago and, I must
say, I'm glad I brought it up again, so there, ha!  Ya'll got that one WAY
off track from the get go!  Discussion of LOST brought all the lurkers out
of the woodwork and no one even chatted about how cool this scene was.
 Someone brought it up again for a second and I like Mark Aramini's
comment:  ' that clip kind of cracked me up.  It's like they are saying, if
you read and enjoy Gene, cuneiform is no problem.'

Anway, all good fun.

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/522e65db/attachment-0001.htm>