Subject: (urth) Morning-Glory

From: David Wells <adavid_wells at hotmail.com>
Date: Wed, 02 May 2012 13:41:24 +0000

Marc Aramini:
 
>He also likens it to sea turtles whose nesting grounds have been irradiated in nuclear testing — they forget to return to the sea and just go inland until they die,
>only their shells remaining for birds to nest in.

This seems amazingly like Wolfe channelling J.G. Ballard, an author with whom on the surface he has rather little in common. Or is it just me?
 
E.g. see Zachary Kendal's Silk for Calde blog article http://silk4calde.blogspot.co.uk/2010/09/gene-wolfe-new-wave-author.html, where Wolfe is quoted
 
"If I was a part of [The New Wave], I was only a very remote, peripheral person. I suppose the epicenter of the New Wave was J. G. Ballard, although you might dispute that, and certainly I was at a great distance from J. G. Ballard".
 
On the other hand, it was noted here recently that Wolfe has written frequently about dystopian modernism, which is very much a Ballard theme, albeit approaced from a rather different perspective :-).
 
Hmmm. I can't recall any empty swimming pools in Wolfe, though. Although come to think of it, one wouldn't be completely out of place in Free Live Free. Or even in Peace.
 
newt
  		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120502/ff6cd85a/attachment-0001.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Wed, 02 May 2012 18:04:55 +0000

>This seems amazingly like Wolfe channelling J.G. Ballard, an author with whom on the surface he has rather little in common. Or is it just me?

The morning glory also seemed rather Ballardian, as far as I remember the story. What's the Ballard story with the creatures that have adapted in anticipation of a nuclear holocaust, including a spider that spins its brain as a web?
>"If I was a part of [The New Wave], I was only a very remote, peripheral person. I suppose the epicenter of the New Wave was J. G. Ballard, although you might dispute that, and certainly I was at a…
...

Interesting, thanks.

Have we connected the morning glory in this story to the ones in /Free Live Free/ that are supposed to alert the reader that something strange is happening at Free's house, and to the angel's trumpets trying to get into Cave Canem (as I recall)?

Jerry Friedman

---

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Thu, 03 May 2012 07:48:57 +0000

> The morning glory also seemed rather Ballardian, as far as I remember the story. What's the Ballard story with the creatures that have adapted in anticipation of a nuclear holocaust, including a sp…

The Voices of Time. A great story.