Subject: (urth) OT: 1968 Tolkien documentary just released from BBC archives

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Wed, 02 May 2012 19:06:21 +0000

Some of the Tolkien fans on the list might find this interesting - or
at least amusing.

http://good-report.com/5861/just-released-from-the-bbc-a-rare-1968-interview-with-j-r-r-tolkien-video

This seems to be the programme JRR later wrote scathingly of to Donald
Swann in my copy of The Letters of JRR Tolkien (Feb 29, 1968), except
that there it's called 'Tolkien in Oxford'.

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 03 May 2012 08:17:12 +0000

> http://good-report.com/5861/just-released-from-the-bbc-a-rare-1968-interview-with-j-r-r-tolkien-video

We get to see both his hands have their full compliment of digits in the 
lower video. Right hand between 4:00 and 5:00, left between 7:00 and 
8:00. Sorry, Lee.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >