Subject: (urth) Short Story 29: Sweet Forest Maid

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 25 May 2012 23:39:03 +0000

Sweet Forest Maid

Sweet Forest Maid first appeared in The Magazine of Fantasy and Science Fiction in 1971. It is collected on page 368 of Endangered Species.
Summary:
A reclusive and lonely business woman becomes obsessed with a picture of a Big Foot type woman and goes into the woods to look for her in a most ill-prepared fashion. When she finally finds the creature, she doesn’t know what to say. However, there are so many great quotes and beautiful images that express the theme in this short story that a longer summary is necessary
“At thirty three Lenor Stacy gave up her apartment, sold her furniture and most of her clothes, walked away from her job, and went looking for the Adorable Woods Woman.” But of course there was a great deal more to it than that. If she had lived fifty years earlier, Lenor’s friends would have said she had been disappointed by Love, and been half right — partly because women like Lenor no longer have friends; the old ties — having broken down. — She had been disappointed by hate as well, and the experience had drained her for thirteen years — sets the tone very nicely here. Lenor Stacy works for a living and occasionally reads at home, but her interpersonal communication has completely broken down — she has no friends and besides her job, her biggest problem is what to do with herself on the weekend.
“At no time did she show interest in hunting, fishing, hiking, camping, or in any of the other woodsy pastimes that have sprung up like mushrooms on the dead roots of nature” is another very telling quote.
Then she sees a vague picture of the Adorable Woods Woman, a yeti/Big Foot/ Stinking One of immense height and covered in body hair, and something strikes her. Whether it be a hoax, an ape, a suit, Lenor sees its height (she was tall herself) and is attracted to the figure and tries to imagine it: “You think words, and the things behind the words change until they are no longer what they were”
“There either was, or was not, a woman (girl”) in a forest in California who looked like that. If there were she — lived still as people had before those preposterous inventions fire and the stone-tipped spear, save that to all the other burdens of their lives were added deadly fear of that race of stunted, pallid elves who hemmed their world with magic — shivering in rain and exulting in the sun; waiting for Eden to reopen.? She gets rid of everything after deciding to “why not do something - just once?” and prepares by getting some tennis shoes (because they reminded her of gym in high school) and some shelter, and sold all her clothes vowing to get new ones when she came back. It says that when she put lip stick on she only looked at her lips in the small mirror, never her whole face.
She takes tea and dried chocolate and very sparse supplies and goes into the Klamath forest 3 days, then decides to head back to the car. Alas, she loses her way and after a week in the forest. Her attempts are somewhat pathetic — her experience with fasting is likened to her “dieting”, and she took a picture of a doe too “remember the experience by”. She gets sick after the first week and then must move even though it is raining. As she tries to gets up in the morning she hears a noise and thinks it is a bear, but experiences this: “Then, as she watched, a hand reached forth to pinch up a scuttling insect two yards from where she crouched. — it was a human hand.” They are people after all, she thought, and stepped out, slowly (so as not to frighten the creature, but then she could only move, now, slowly), until she could see the girl’s frightened, deep eyes. Perhaps they’ll help me, she thought, and then discovered she did
 not know what to say.
COMMENTARY: The Adorable Woods Woman is described as a black figure in a kodachrome forest, something different than her surroundings. It is quite clear that this alienation and difference and inability to feel a part of humanity draws Lenor to the figure — for it is the return to innocence and Eden that she romanticizes since love and even hate have “failed” to give her life any kind of purpose.
The fallen modernist perspective we saw in “Morning-Glory” is here again in full force — camping and the outdoor pursuits are identified with necrotic mushrooms growing on the dead roots of nature, all the old values that held people together have died, and they are identified as “pallid elves” who have lost innocence and purpose — perhaps especially Lenor. The ties that bind are gone, traditions have fallen by the way side, and a complex kind of modernity has sapped the significance of life.
It is of course significant that Lenor is 33, the age of Christ, because of course Christ had an important ministry to undertake that final year of his life. Lenor has nothing of import to share — she is doing something for herself, and rather than lead to communion and transcendence, even though she yearns for an Eden of simplicity to restore the old ties that bind, her lack of immersion in humanity shows this as just another aimless quirk and a further renunciation rather than an acceptance. She has nothing to say to the Adorable Woods Woman.
However, Lenore can NEVER see the big picture — when she puts on lipstick, she only looks at her lips. She keeps thinking she will return and buy new clothes, and remember the experience. She has no understanding of her place in the universe and probably no understanding of the love and hate that have disillusioned her. There is only emptiness. The sheer difference of the Sweet Forest Maid draws her, but even when she goes there she has no ability to communicate what she needs, and given her age and the impracticality of her thoughts of “coming back” — it seems that she will not be saved at all.
The Wolfewiki has identified a poem with the term sweet forest maid in it, Hernando de Soto by Walter Malone: 
A wreath he wove to circle round the brows
Of the sweet forest-maid: and all declared
That never an empress on her wedding-day
Wore sparkling diadem more gracefully
Than Lulla wore her simple wild-rose spray.

The theme of that passage there is that the simple natural crown is more uplifting and powerful than the golden and jeweled one of empresses on the sweet maid — but once again, if there is any transcendent glory in nature in this story, it probably died a long time ago, as the Morning Glory in the story of the same name never blooms in its irradiated modern existence.
NAMES: Lenor is derived from Light, supposedly Stacy means “resurrection; good grapes; to stand”. Certainly that would be an ironic name, the resurrection of the light, for while she yearns for that return to innocence and simpler times it seems she has forgotten the proper path, her name must be seen as a modern irony.
“Gtiche-Manitou is the Great Spirit.” Gigantopithecus was the largest of the apes and could stand over 3 meters tall.
Klamath California is a real rural area off 101, and there really have been a plethora of Big Foot sightings there. Bret Harte was a famous author who chronicled the pioneering efforts in California, mentioned in an aside when Happy Camp is mentioned.
RESONANCE WITH OTHER WORKS: There are parts of Lenor’s perspective that really reminded me of “Trip, Trap” — she is so obsessed with the false feeling of empathy and her own narrow perspective that it has poisoned her objective reasoning and meaningful communion has become impossible. While she recognizes that things have fallen and been lost, she does not know the proper path back to meaning, which very well might be through forging the old “ties that bind” rather than seeking out the Adorable Woods Woman. I think this theme of empathizing incorrectly will also be explored in “Alien Stones” . Her loneliness and isolation could be seen as themes that are explored differently in “The Hero As Werewolf” and the various Island stories, perhaps even “The Fifth Head of Cerberus”. There is a little bit of nastiness to both the civilized and natural worlds in some of Wolfe’s fictions.

Next up is The Blue Mouse in Castle of Days.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120525/73368357/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sat, 26 May 2012 01:30:03 +0000

Another thing I wanted to say about this, but somehow forget to, was that at the end, Lenor has found the Sweet Forest Maid, reached the object of her quest ... and then????? she simply has nothing to say. This approaching the goal and then not knowing what to do seems very thematically close to the way Wolfe handles some of his elisions in later works. For example, the entrance of Able into the higher realm of the Valfather at the end of the Knight .... which leads us to expect SOMETHING about that realm, but we never really see it, it is like a chimera that we come close to and then it just fades into, if not irrelevance, at least inexplicable mystery. 

Because of her other inabilities to see the big picture or the implication of her actions, I doubt Lenore is going to end happily, but that sense of NOW WHAT? is pretty sublime in Wolfe.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120525/63a14f46/attachment-0001.htm>