Subject: (urth) Robert Graves: Watch the North Wind Rise

From: Allan Anderson <rubel at goosemoon.org>
Date: Sat, 16 Jun 2012 04:15:46 +0000

My aunt gave me a copy of this book. I remember someone mentioning Graves
before on this list--are any of you fans enough to tell me a little
something about *Watch the North Wind Rise*, so I can bump it up or down my
reading list?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120615/5e827dea/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Sat, 16 Jun 2012 16:49:01 +0000

> From: Allan Anderson <rubel at goosemoon.org>

>My aunt gave me a copy of this book. I remember someone mentioning Graves before on this list--are any of you fans enough to tell me a little something about Watch the North Wind Rise, so I can bump it up or down my reading list?

I thought it was pretty good. Graves leaves you in no doubt about where 
he stands. What happens has some resemblances to Wolfe, but I won't say any more about it unless you don't mind my spoiling it.

Jerry Friedman