Subject: (urth) Anthology post

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 18 Jun 2012 11:11:03 +0000

On Jack Dann&#39;s web site is news on a gene Wolfe tribute anthology with stories by Wolfe coming out next spring

http://www.jackdann.com/2012/06/island-of-time.html?m=1
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120618/8140be82/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 18 Jun 2012 15:19:48 +0000

Nice collection of writers -- but who's this Aramini guy?

On Mon, Jun 18, 2012 at 4:11 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> On Jack Dann's web site is news on a gene Wolfe tribute anthology with
> stories by Wolfe coming out next spring
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120618/fb522fd6/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 18 Jun 2012 17:36:21 +0000

I don&#39;t know.  Always one hack in every collection ;) Seriously though I am super super excited. I am really curious to see what direction these big hitters will take it. Looks like the island stories were popular themes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120618/2ee6a984/attachment.htm>