Subject: (urth) Blue and Green located?

From: Gerry Quinn <gerry at bindweed.com>
Date: Fri, 22 Jun 2012 22:01:37 +0000

Actually, it’s not Blue and Green.  But two planets have been found that orbit the same star and have a conjunction every 97 days that brings them within 1.2 million miles of each other.

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120622/33d3e631/attachment.htm>

---

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 25 Jun 2012 12:23:29 +0000

>Gerry Quinn: Actually, it’s not Blue and Green.  But two planets have been found that orbit 

>the same star and have a conjunction every 97 days that brings them within 1.2 million miles 

>of each other.

Interesting. And 1.2 million miles? Just a jog down the block for the inhumi ;- ).

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 26 Jun 2012 20:39:11 +0000

On 6/25/2012 8:23 AM, Lee Berman wrote:
>
>> Gerry Quinn: Actually, it’s not Blue and Green.  But two planets have been found that orbit the same star and have a conjunction every 97 days that brings them within 1.2 million miles of each other.
>   
>
> Interesting. And 1.2 million miles? Just a jog down the block for the inhumi ;-). 		 	   		
>

Lee ! No!

No!