Subject: (urth) Gene Wolfe and David Drake

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 17 Jul 2012 13:25:15 +0000

Picture of Gene Wolfe and David Drake:

http://david-drake.com/2012/dsc-50/

Context for the picture:

http://david-drake.com/2012/newsletter-69/

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120717/26dcbbab/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 17 Jul 2012 13:31:20 +0000

Now that is an awesome t-shirt!

On Tue, Jul 17, 2012 at 9:25 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120717/0c4eafaf/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Tue, 17 Jul 2012 13:35:25 +0000

Of course, I then had to look at the picture again because my thought was
"Dave never wears t-shirts!"

(Can you guess which author I'm a bigger fan of?)

On Tue, Jul 17, 2012 at 9:31 AM, Antonin Scriabin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120717/0ac815a7/attachment.htm>

---

From: Matthew Knight <jacobeiserman at gmail.com>
Date: Tue, 17 Jul 2012 16:17:05 +0000

I wonder if Gene's got one of the infamous "Three Wolf Moon" shirts?

http://www.amazon.com/The-Mountain-Three-Short-Sleeve/dp/B000NZW3KC/ref=sr_1_fkmr0_1?ie=UTF8&qid=1342541571&sr=8-1-fkmr0&keywords=three+moon+wolf+howl

If this meme is new to you and you can't figure out what the fuss is for,
check the reviews.

On Tue, Jul 17, 2012 at 8:35 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> On Tue, Jul 17, 2012 at 9:31 AM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
>>  On Tue, Jul 17, 2012 at 9:25 AM, Fred Kiesche <godelescherbach at gmail.com
>> > wrote:
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120717/6041a7e5/attachment.htm>