Subject: (urth) New Andre-Driussi book

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 21 Aug 2012 18:50:00 +0000

Michael Andre-Driussi has a new concordance coming out for the books
of the Long/Short sun. It's called "Gate of Horn, Book of Silk," and
it looks pretty good. It's divided into two parts -- what do ya know,
one for Long and one for Short -- with a section inbetween that covers
cant and foreign words pretty thoroughly.

Official publication date is 10/15/12.

-- 
Dan'l Danehy-Oakes

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 21 Aug 2012 19:01:45 +0000

Very cool.  Do you happen to have a link?  I can't seem to find anything
online as far as cover art or anything like that goes.

On Tue, Aug 21, 2012 at 2:50 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120821/c72222a0/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 21 Aug 2012 19:08:09 +0000

Sorry, no, I don't have a link; the information comes from Michael and
he hasn't even posted it on the Sirius Fiction site yet.

On Tue, Aug 21, 2012 at 12:01 PM, Antonin Scriabin

-- 
Dan'l Danehy-Oakes

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Tue, 21 Aug 2012 19:09:42 +0000

Michael Swanwick has a blog post about it, with pictures and quotes:
http://floggingbabel.blogspot.com/2012/08/michael-andre-driussi-strikes-again.html

-Matt

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120821/5afc4f5f/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 21 Aug 2012 19:18:09 +0000

I love the terms "Lukosophists" and "Eisengrimandoes" :-)

On Tue, Aug 21, 2012 at 3:09 PM, Matthew Keeley

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120821/619d3334/attachment-0001.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 21 Aug 2012 19:20:16 +0000

That is flipping amazing good news.  I've been thinking for ages that these
other two 'Books' of the Solar Cycle were well worthy of their own
lexicons, but I had totally resigned myself to that never happening.
 That's why I'm quite taken aback here.  Feels like Christmas.

Andre-Driussi is truly a legend.  Outsider bless 'im!

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120821/ab8b2797/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 21 Aug 2012 19:21:35 +0000

I guess this bumps "Return to the Whorl" to the top of my to-read pile ...

On Tue, Aug 21, 2012 at 3:20 PM, Daniel Petersen <
danielottojackpetersen at gmail.com> wrote:

> That is flipping amazing good news.  I've been thinking for ages that
> these other two 'Books' of the Solar Cycle were well worthy of their own
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120821/11dae896/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 23 Aug 2012 15:42:39 +0000

I had a chance to look at an advance copy - he has done an exceedingly thorough job on the categories and taxonomy of names in Long Sun and on the timeline with relevant page numbers of the Short Sun. He also acknowledges many of the list members from the late 90s and early 2000s in his introduction.

It is especially worthwhile for actually finding scenes in the broken time line of Short Sun. I found the observations on the sizes of things very helpful.

--- On Tue, 8/21/12, Daniel Petersen <danielottojackpetersen at gmail.com> wrote:

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Subject: Re: (urth) New Andre-Driussi book
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Tuesday, August 21, 2012, 12:20 PM

That is flipping amazing good news. ?I've been thinking for ages that these other two 'Books' of the Solar Cycle were well worthy of their own lexicons, but I had totally resigned myself to that never happening. ?That's why I'm quite taken aback here. ?Feels like Christmas.

Andre-Driussi is truly a legend. ?Outsider bless 'im!

-DOJP

On Tue, Aug 21, 2012 at 8:08 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

On Tue, Aug 21, 2012 at 12:01 PM, Antonin Scriabin
<kierkegaurdian at gmail.com> wrote:
> Very cool. “Do you happen to have a link” ?I can't seem to find anything

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120823/03396567/attachment.htm>

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Thu, 23 Aug 2012 16:20:35 +0000

Does anyone know if there will be any supplements (maps, synopsis of
Silk/Horns stories, etc.)?  Marc, you mentioned a timeline.  What does
it cover exactly?

On 8/23/12, Marc Aramini <marcaramini at yahoo.com> wrote:
> I had a chance to look at an advance copy - he has done an exceedingly
> thorough job on the categories and taxonomy of names in Long Sun and on the
> timeline with relevant page numbers of the Short Sun. He also acknowledges
> many of the list members from the late 90s and early 2000s in his
> introduction.
>
> It is especially worthwhile for actually finding scenes in the broken time
> line of Short Sun. I found the observations on the sizes of things very
> helpful.
>
>
> That is flipping amazing good news. ?I've been thinking for ages that these
> other two 'Books' of the Solar Cycle were well worthy of their own lexicons,
> but I had totally resigned myself to that never happening. ?That's why I'm
> quite taken aback here. ?Feels like Christmas.
>
>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 23 Aug 2012 18:57:28 +0000

The timeline in Short Sun with relevant page numbers is the closest thing to "summary" and is his best work on the Short Sun part. He even breaks down on which pages the narrator is writing about a certain past event in a multi section timeline that is more or less chronological.

The Long Sun section was more "helpful" to me, especially taxonomy of the names?(but I spent countless hours thinking about Short Sun) - something I always meant to do but never really got around to, and he has pretty much done all that leg work already. ?

It's worth a buy especially if you haven't gone through the oldest whorl archives. I made a few "strong" suggestions about entries that should be included in Short Sun (a liana entry in the short sun half, for example) but I don't know if he will incorporate any changes at all in the final release.

I think we need to support scholarly works on Wolfe if we want to ever see more.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120823/0bc7b4c5/attachment.htm>

---

From: aaron <aaronsingleton at gmail.com>
Date: Fri, 24 Aug 2012 02:15:06 +0000

This is great news.  I wonder if Wolfe will write another introduction for
this one?

On Thu, Aug 23, 2012 at 2:57 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> The timeline in Short Sun with relevant page numbers is the closest thing
> to "summary" and is his best work on the Short Sun part. He even breaks
> down on which pages the narrator is writing about a certain past event in a
> multi section timeline that is more or less chronological.
>
> The Long Sun section was more "helpful" to me, especially taxonomy of the
> names (but I spent countless hours thinking about Short Sun) - something I
> always meant to do but never really got around to, and he has pretty much
> done all that leg work already.
>
> It's worth a buy especially if you haven't gone through the oldest whorl
> archives.  I made a few "strong" suggestions about entries that should be
> included in Short Sun (a liana entry in the short sun half, for example)
> but I don't know if he will incorporate any changes at all in the final
> release.
>

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120823/93ab65c8/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Fri, 24 Aug 2012 02:21:53 +0000

>>From the picture Swanwick posted, it looks like Wolfe very well may have
written some kind of introductory text.

On Thu, Aug 23, 2012 at 10:15 PM, aaron <aaronsingleton at gmail.com> wrote:

> On Thu, Aug 23, 2012 at 2:57 PM, Marc Aramini <marcaramini at yahoo.com>wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120823/0bf55b27/attachment.htm>