Subject: (urth) This Week in Google Alerts: whatever happened to _The Land Across_?

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 21 Aug 2012 22:27:12 +0000

-- 
gwern
http://www.gwern.net

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 21 Aug 2012 23:09:48 +0000

In the way he talked about it in his recent acceptance speech in Chicago, I
somehow got the idea he had finished it.

-DOJP

On Tue, Aug 21, 2012 at 11:27 PM, Gwern Branwen <gwern0 at gmail.com> wrote:

> http://forum.tor.com/threads/1107-Gene-Wolfe-s-quot-The-Land-Across-quot
>
> --
> gwern
> http://www.gwern.net
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120822/8bcee383/attachment.htm>