Subject: (urth) Google Alert ...

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Mon, 27 Aug 2012 15:06:08 +0000

Sometimes these things give me heart attacks ...

---------- Forwarded message ----------
From: Google Alerts <googlealerts-noreply at google.com>
Date: Mon, Aug 27, 2012 at 11:04 AM
Subject: Google Alert - Gene Wolfe
To: kierkegaurdian at gmail.com

***News****1* new result for *Gene Wolfe* Conviction upheld for drug dealer
who acted as own
lawyer<http://www.google.com/url?sa=X&q=http://www.thestarpress.com/article/20120827/BUSTED/308270014&ct=ga&cadÊcQARgAIAAoATAAOABAgJnugQVIAVgBYgVlbi1VUw&cd=M48d3uW6gaE&usg¯QjCNFqBxYE0-N7qCVjdNhS1svna9VKrw>
Muncie Star Press
A Delaware Circuit Court 2 jury last September found Tacuma *Gene Wolfe*,
41, guilty of dealing in cocaine, a Class B felony carrying a standard
10-year *...*

------------------------------
This as-it-happens Google Alert is brought to you by Google.

Delete<http://www.google.com/alerts/remove?hl=en&gl=us&source=alertsmail&s«2Xq4g06P24OJnkgV3h0C1xG4awGRdBXcjv7Sk&cd=M48d3uW6gaE&cadÊcQARgAQICZ7oEFSAE>this
alert.
Create<http://www.google.com/alerts?hl=en&gl=us&source=alertsmail&cd=M48d3uW6gaE&cadÊcQARgAQICZ7oEFSAE>another
alert.
Manage<http://www.google.com/alerts/manage?hl=en&gl=us&source=alertsmail&cd=M48d3uW6gaE&cadÊcQARgAQICZ7oEFSAE>your
alerts.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120827/12078450/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Mon, 27 Aug 2012 20:29:29 +0000

So now we know that Gene Wolfe will not die but will travel forward and backward in time, getting ever younger and making bad life choices out of sheer boredom.

>________________________________
> From: Antonin Scriabin <kierkegaurdian at gmail.com>
>To: The Urth Mailing List <urth at lists.urth.net> 
>Sent: Monday, August 27, 2012 11:06 AM
>Subject: (urth) Google Alert ...
> 
>
>News 1 new result for Gene Wolfe  
>
>Conviction upheld for drug dealer who acted as own lawyer
>Muncie Star Press
>A Delaware Circuit Court 2 jury last September found Tacuma Gene Wolfe, 41, guilty of dealing in cocaine, a Class B felony carrying a standard 10-year ...
> 
>>________________________________
>Delete this alert.
>Create another alert.
>Manage your alerts.
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120827/8d7da461/attachment-0001.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 27 Aug 2012 20:37:32 +0000

> So now we know that Gene Wolfe will not die but will travel forward and backward in time, getting ever younger and making bad life choices out of sheer boredom.

I think it's much more likely this was just an early clone experiment,
abandoned due to poor impulse control & self-discipline.

--
gwern
http://www.gwern.net