Subject: (urth) gate of horn book of silk

From: Larry Miller <decanus1284 at gmail.com>
Date: Fri, 05 Oct 2012 23:29:44 +0000

any updates on Gate of Horn, Book of Silk?  Been checking the Sirius
site and still no word.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 06 Oct 2012 01:47:30 +0000

Haven't heard anything from Michael lately.

On Fri, Oct 5, 2012 at 4:29 PM, Larry Miller <decanus1284 at gmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-- 
Dan'l Danehy-Oakes

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Sun, 14 Oct 2012 00:17:30 +0000

The Sirius site has been updated.