Subject: (urth) This Week in Google Alerts: Soldier of Sidon review

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 10 Oct 2012 00:13:07 +0000

> The narrators of Gene Wolfe novels are usually tricky, mendacious, or inobservant. Latro is both intelligent and straightforward, but his mental disability enables Wolfe to play narrative games. The reader learns about Latro only from reading the book but Latro himself is in almost the same situation! In fact, we often know more than Latro; he can only skim his journal, while we remember details from earlier in the book.
>
> In these respects _Soldier of Sidon_ is no different from its predecessors _Soldier of the Mist_ and _Soldier of Arete_, novels presented as Latro's earlier journals. It differs from those books in its setting in Egypt, as Latro joins an expedition sailing towards the source of the Nile. So the gods, wizards, warriors, princes, prostitutes, and spirits he encounters are Egyptian or Sudanese, not Greek and Roman as in the previous novels of the series.
>
> Wolfe is remarkably knowledgeable about the ancient world, and _Soldier of Sidon_ is entertaining to read for its historical detail and clever hypotheses. But it is unfocused and dull as a work of fiction. It is hard to build tension when the hero cannot remember what happened yesterday, and when every day must begin and end with reading and writing in a journal. No doubt the novel is full of mysteries and puzzles that a more dedicated reader could decipher. It's just not entertaining enough to inspire me to put in the work. I'll wait for an interpreter who can explicate the Latro series, as Robert Borski explicated the _Book of the New Sun_ in _Solar Labyrinth_.

-- 
gwern
http://www.gwern.net

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 10 Oct 2012 01:27:38 +0000

On 10/9/2012 8:13 PM, Gwern Branwen wrote:
> But it is unfocused and dull as a work of fiction. It is hard to build tension when the hero cannot remember what happened yesterday, and when every day must begin and end with reading and writing in a journal.

I think Mist and Arete demonstrate the above to be false, but I can 
understand it for Sidon.

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 10 Oct 2012 19:16:16 +0000

Also of interest:
http://litreactor.com/columns/primer-gene-wolfe-the-subtle-master

-- 
gwern
http://www.gwern.net