Subject: (urth) (no subject)

From: J Jankiewicz <jjankie at yahoo.com>
Date: Thu, 15 Nov 2012 18:09:59 +0000

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121115/e71cbd43/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 15 Nov 2012 18:11:36 +0000

Spam, spam, spam, spam...

On Thu, Nov 15, 2012 at 1:09 PM, J Jankiewicz <jjankie at yahoo.com> wrote:

>
> http://massivemobilehealthmarketing.net/wp-content/themes/theEqualizer/goodnews.php?couple294.img
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121115/47731439/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 15 Nov 2012 18:15:16 +0000

And marked as such!

I'll take this opportunity to ask a Wolfe-related question, things have
seemed a bit quiet lately.  How many of you have read *The Devil in a Forest
*?  How is it?  I recently finished acquiring all of Wolfe's novels and am
going to pick a short one for an upcoming trip.

On Thu, Nov 15, 2012 at 1:11 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121115/d947dfa0/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 15 Nov 2012 18:21:24 +0000

Still on Mount Toberead, for me. Most recent acquisitions were a bunch of
the recent eBook editions. I can't remember if I got it in that format (I
do have the pBook...).

On Thu, Nov 15, 2012 at 1:15 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> seemed a bit quiet lately.  How many of you have read *The Devil in a
> Forest*?  How is it?  I recently finished acquiring all of Wolfe's novels
> and am going to pick a short one for an upcoming trip.
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121115/54b6bcc4/attachment.htm>

---

From: Sergei SOLOVIEV <soloviev at irit.fr>
Date: Thu, 15 Nov 2012 18:51:02 +0000

Dear Antonin,

I did like it, I think it has the same flavour as his best works. Very 
subtle, with a lot of beautiful ambiguities,
e.g. the bandit Wat and Sir Ganelon (the king's man to supervise the 
forest) seem to be one and the same.

Sergei

Antonin Scriabin wrote:
> And marked as such!
>
> I'll take this opportunity to ask a Wolfe-related question, things 
> have seemed a bit quiet lately.  How many of you have read /The Devil 
> in a Forest/?  How is it?  I recently finished acquiring all of 
> Wolfe's novels and am going to pick a short one for an upcoming trip.
>
>
> On Thu, Nov 15, 2012 at 1:11 PM, Fred Kiesche 
> <godelescherbach at gmail.com <mailto:godelescherbach at gmail.com>> wrote:
>
>     On Thu, Nov 15, 2012 at 1:09 PM, J Jankiewicz <jjankie at yahoo.com
>     <mailto:jjankie at yahoo.com>> wrote:
>
>         To post, write urth at urth.net <mailto:urth at urth.net>
>         <http://www.urth.net/>
>     F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square
>     book. Always, scribble, scribble, scribble, eh?" (The Duke of
>     Gloucester, on being presented with Volume 2 of The Decline and
>     Fall of the Roman Empire.) Blogging at The Lensman's Children
>     (http://theeternalgoldenbraid.blogspot.com/).
>
>
>
>     To post, write urth at urth.net <mailto:urth at urth.net>
> ------------------------------------------------------------------------
>

---

From: Mo Holkar <lists at ukg.co.uk>
Date: Thu, 15 Nov 2012 19:09:51 +0000

At 18:15 15/11/2012, you wrote:
>have seemed a bit quiet lately.  How many of you have read The Devil 
>in a Forest?  How is it?  I recently finished acquiring all of 

I have read it, some years ago. I found it pretty enjoyable. It is 
slightly 'easier reading' than most Wolfe, because a lot of the 
puzzling elements are explained in the text rather than being left 
for decades of further online debate.

A lot of people seem to read it as a right-wing parable, warning 
against the dangers of redistribution. Not sure about that myself; it 
seems to me to be more about mistaken perceptions and the 
disappointing realizations of leaving childhood.

best,

Mo

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/