Subject: (urth) Gate of Horn, Book of Silk

From: Larry Miller <decanus1284 at gmail.com>
Date: Tue, 20 Nov 2012 23:13:56 +0000

Has anyone purchased Gate of Horn, Book of Silk yet?  I've had my copy for
a few weeks now and wondering what every one else thought?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121120/a7be9e01/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 21 Nov 2012 01:20:03 +0000

Ordering it now! Last I checked, I don't think it had even been listed on
Amazon! Away I go!

On Tue, Nov 20, 2012 at 6:13 PM, Larry Miller <decanus1284 at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121120/4f0e9f94/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 21 Nov 2012 16:26:27 +0000

My copy arrived two weeks ago. I think it's excellent work.

On Tue, Nov 20, 2012 at 5:20 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> On Tue, Nov 20, 2012 at 6:13 PM, Larry Miller <decanus1284 at gmail.com>wrote:
>
>> Has anyone purchased Gate of Horn, Book of Silk yet?  I've had my copy
>> for a few weeks now and wondering what every one else thought?
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121121/8dff6a77/attachment-0001.htm>

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Wed, 21 Nov 2012 23:37:24 +0000

Yeah it really is a great reference work.  The timeline for Book of the
Short Sun is worth the price alone.  There are a few things I dont know if
I agree with, for instance the entry on Auk where it is proposed that he is
Tussahs son.  This is the first time Ive heard that theory and was
wondering if there is any evidence that you guys know of to support it.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121121/889d4853/attachment.htm>