Subject: (urth) This Week in Google Alerts: new _Peace_ edition & afterword?

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 21 Nov 2012 03:17:45 +0000

> The new edition of Gene Wolfe's PEACE is in da house, with a new afterword by @neilhimself. Available 12/11!

By Marco Palmieri https://twitter.com/mxpalmieri

> Editor of imaginative fiction at Tor Books and Otherworld Editorial. Occasional writer. Eternal optimist.

(@nailhimself is https://twitter.com/neilhimself or Neil Gaiman, of
course. Who else would be writing a Wolfe afterword?)

-- 
gwern
http://www.gwern.net

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 21 Nov 2012 12:27:41 +0000

"neilhimself"!

On Tue, Nov 20, 2012 at 10:17 PM, Gwern Branwen <gwern0 at gmail.com> wrote:

> https://twitter.com/mxpalmieri/status/269198900693434368
>
> > The new edition of Gene Wolfe's PEACE is in da house, with a new
> afterword by @neilhimself. Available 12/11!
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121121/f2c4571b/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 21 Nov 2012 12:40:55 +0000

I got the eBook edition a few weeks ago, so I'll have to see if the
afterword is in it. I'll report back.

On Wed, Nov 21, 2012 at 7:27 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> Clarification: you typed "nailhimself", make sure you look for
> "neilhimself"!
>
>
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121121/227437c0/attachment.htm>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Wed, 21 Nov 2012 14:46:20 +0000

On Nov 21, 2012, at 4:27 AM, Fred Kiesche wrote:

> Clarification: you typed "nailhimself", make sure you look for "neilhimself"!
> 

Must be that Autotheoanthropos you folks bring up at times.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 21 Nov 2012 15:26:36 +0000

It's not, or at least not in mine. Neil has always been extremely useful as a mouthpiece and trumpeter - I don't honestly expect much new from his afterward, but it will still probably prompt me to pick up the new physical copy sooner rather than later.

--- On Wed, 11/21/12, Fred Kiesche <godelescherbach at gmail.com> wrote:

From: Fred Kiesche <godelescherbach at gmail.com>
Subject: Re: (urth) This Week in Google Alerts: new _Peace_ edition & afterword?
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, November 21, 2012, 4:40 AM

I got the eBook edition a few weeks ago, so I'll have to see if the afterword is in it. I'll report back.

On Wed, Nov 21, 2012 at 7:27 AM, Fred Kiesche <godelescherbach at gmail.com> wrote:

-- 
F.P. Kiesche III? "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children (http://theeternalgoldenbraid.blogspot.com/).

-- 
F.P. Kiesche III? "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children (http://theeternalgoldenbraid.blogspot.com/).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121121/8524091d/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 21 Nov 2012 15:46:30 +0000

My copy is beat up and old, I probably won't be able to resist a shiny new
one.
On Nov 21, 2012 10:26 AM, "Marc Aramini" <marcaramini at yahoo.com> wrote:

> It's not, or at least not in mine.  Neil has always been extremely useful
> as a mouthpiece and trumpeter - I don't honestly expect much new from his
> afterward, but it will still probably prompt me to pick up the new physical
> copy sooner rather than later.
>
> --- On *Wed, 11/21/12, Fred Kiesche <godelescherbach at gmail.com>* wrote:
>
>
> On Wed, Nov 21, 2012 at 7:27 AM, Fred Kiesche <godelescherbach at gmail.com<http://us.mc1607.mail.yahoo.com/mc/compose?to=godelescherbach at gmail.com>
> > wrote:
>
> On Tue, Nov 20, 2012 at 10:17 PM, Gwern Branwen <gwern0 at gmail.com<http://us.mc1607.mail.yahoo.com/mc/compose?to=gwern0 at gmail.com>
> > wrote:
>
> To post, write urth at urth.net<http://us.mc1607.mail.yahoo.com/mc/compose?to=urth at urth.net>
> To post, write urth at urth.net<http://us.mc1607.mail.yahoo.com/mc/compose?to=urth at urth.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121121/3add2786/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 21 Nov 2012 15:58:41 +0000

My eBook is August 2011. However, it's possible that if I download it again
in a few weeks, I'll get the afterword. I've found that sometimes this
happens. Also sometimes you get a notice that an eBook you've bought has
been updated (usually to fix something) and you can download the
corrected/updated text.

If not, I'll buy it again (in paper or electronic).

On Wed, Nov 21, 2012 at 10:46 AM, Antonin Scriabin <kierkegaurdian at gmail.com

>>   It's not, or at least not in mine.  Neil has always been extremely
>> useful as a mouthpiece and trumpeter - I don't honestly expect much new
>> from his afterward, but it will still probably prompt me to pick up the new
>> physical copy sooner rather than later.
>>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121121/fc5e7338/attachment.htm>

---

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Wed, 21 Nov 2012 16:46:43 +0000

Looking at the eBook on Amazon...it says "Afterword by Neil Gaiman". And
it's the same image that was up when I buoght it (same artwork, etc.), so
it appears the old file is up while the new image (date, afterword, art) is
also up. I will download again in December to see if the file updates.

On Wed, Nov 21, 2012 at 10:58 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> My eBook is August 2011. However, it's possible that if I download it
> again in a few weeks, I'll get the afterword. I've found that sometimes
> this happens. Also sometimes you get a notice that an eBook you've bought
> has been updated (usually to fix something) and you can download the
> corrected/updated text.
>
>  On Wed, Nov 21, 2012 at 10:46 AM, Antonin Scriabin <
> kierkegaurdian at gmail.com> wrote:
>
>> My copy is beat up and old, I probably won't be able to resist a shiny
>> new one.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121121/3ad5f392/attachment.htm>

---

From: Andrew Bollen <thalassocrat12 at gmail.com>
Date: Fri, 23 Nov 2012 12:07:49 +0000

> afterword by @neilhimself. Available 12/11!

The Neil Gaiman thing annoys me. In my opinion he's a forgettable, mediocre
genre writer & having him constantly endorse Wolfe is very
tail-wagging-dog-ish.

Whatever. I read PEACE again for the first time in many years a few weeks
ago, after the Kindle version came out. I hadn't really gotten into it when
I was a young'un - too many old people, too musty - but now, good lord,
what a wonderful, mysterious book it is!

The biggest mystery for me, right now: Why did Olivia marry Julius? He's
short, deformed, half-educated, church-ish and not apparently wealthy at
the time of the marriage. Why him?

I think the wizard in the princess & her suitors story must be identified
with Julius. The wizard is also deformed, and said to "live exclusively on
tea", burlesquing Julius' teetotalism. Anyway, it would make a good story
for the wizard to win the princess' hand in the end, perhaps shedding his
skins and deformed guise to reveal a young prince, or something. But in the
absence of any details about *how* he won her hand that doesn't shed much
light on Olivia's decision.

Weer's dream of the walled garden is surely a dream of Olivia's soul, in
some sense, at the time of her death when he was about 25. It is a very
poignant image - Olivia maintaining high walls against the outside world
and ordering herself within them in beautiful, tranquil symmetry. The
resonance with the princess in the tower is clear, and the three objects
Weer sees - the bird, the troll and the paper lantern blowing in the wind -
link to the suitors in the princess' story: the troll for the gnome prince;
the merchant prince's bird; and the air prince's windiness. Olivia let
little bits of Peacock, Macafee and Blaine through her wall - but just
little bits, no more than litter really.

There is nothing in the garden to suggest that Julius was ever let inside,
and to some extent that's the answer, I think. Julius was a man she could
marry (in a time and place where it would be far more conenient to be
married than not) without emotional demands, without having to let him into
her garden or leave her tower. He's in his basement laboratory, she's
upsatirs in her bath or out enjoying assignations with her lovers,
protected from any risk of serious entanglement by her married state.

But still ...  I also wonder if perhaps Julius used some kind of potion on
her ...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121123/09d97f39/attachment.htm>