Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 26 Nov 2012 15:20:12 +0000

>nate jarvis: I've been wondering if the inhumi's secret isn't that, if once given
>consent to drink from a human, they then require consent to drink from
>a human. It's the only thing I've thought of thus far that seems to
>offer a practical threat to the inhumi if revealed 

In the Nick Gevers interview, Wolfe is asked, in complex fashion, about the secret of the Inhumi. 
Here is Wolfe's answer:

>If human beings did not prey on one another, the inhumi could not prey on us. That's all. It isn't 
>complicated, and I thought that everyone would get it. Maybe the thought of human beings not preying 
>on their own kind is just too foreign. 

Wolfe's answer does not (to me) address nate's concern. Horn is clear that the secret of the Inhumi 
must be something which, if revealed, would threaten their entire race. I'm not sure if Wolfe is being
deliberately unclear or whether he had forgotten this aspect of it with this answer.

My own answer tries (weakly) to springboard from Wolfe's answer. Those humans who prey on other humans
generally rely on stealth and deception. Especially if we buy into Daniel Petersen's ideas regarding
Wolfe's libertarianism, humans who prey upon other humans are to be considered parasites. One way of
being a parasite is to be a stowaway.

Apologies for rehashing a previous discussion but I think that's the inhumi secret which, if revealed,
would threaten their species. A parasitic species needs to be able to travel. Stuck in one place, they
would quickly deplete their hosts and be left without food. The secret is that inhumi cannot, as they
claim, fly through space. Given Wolfe's awareness of scientific detail, I don't think the impossibility
of unassisted biological space travel is something that escapes his attention.

So, the inhumi are, by nature, a species which specializes in imitating a host and getting rides to other
 planets on their spacecraft. We see this practice in two of the best known inhumi, Quetzal and Krait.  If 
this secret was revealed, the awareness and precautions would end up restricting the Inhumi to Green and 
end their species existence or at least their ability to expand outward.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 26 Nov 2012 15:34:06 +0000

the secret of the inhumi is that they are all that is left of humanity, a vestigial parasite that can no longer breed without a fresh infusion of human blood.

For all intents and purposes, they are humans, and their little mating ritual where they pretend to be man and woman is just ontogeny recapitulating philogeny.

--- On Mon, 11/26/12, Lee Berman <severiansola at hotmail.com> wrote:

From: Lee Berman <severiansola at hotmail.com>
Subject: (urth) (no subject)
To: "urth at urth.net" <urth at urth.net>
Date: Monday, November 26, 2012, 7:20 AM

So, the inhumi are, by nature, a species which specializes in imitating a host and getting rides to other
planets on their spacecraft. We see this practice in two of the best known inhumi, Quetzal and Krait. If 
this secret was revealed, the awareness and precautions would end up restricting the Inhumi to Green and 
end their species existence or at least their ability to expand outward. ??? ???????? ?????? ??? ? 
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121126/66ca217d/attachment.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 26 Nov 2012 16:21:16 +0000

Wolfe's libertarianism, humans who prey upon other humans are to be
considered parasites.

Forgive me for being pedantic and patronising, but I just want to make sure
everyone understands I was talking about the concept of libertarian
freewill in analytic philosophy.  I was not at all referencing the
political position known as Libertarian (as distinct from Republican,
Democrat, etc.).  Wolfe happens to be self-professedly the latter, but
that's not immediately relevant to a philosophical discussion about
freewill vs. determinism.  (Is it?)

-DOJP

On Mon, Nov 26, 2012 at 3:20 PM, Lee Berman <severiansola at hotmail.com>wrote:

> Especially if we buy into Daniel Petersen's ideas regarding
> Wolfe's libertarianism, humans who prey upon other humans are to be
> considered parasites.
>

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121126/c8bb8147/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Tue, 27 Nov 2012 20:31:23 +0000

________________________________
 From: Marc Aramini <marcaramini at yahoo.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Monday, November 26, 2012 10:34 AM
Subject: Re: (urth) (no subject)

the secret of the inhumi is that they are all that is left of humanity, a 
vestigial parasite that can no longer breed without a fresh infusion of 
human blood.

For all intents and purposes, they are humans, and their little 
mating ritual where they pretend to be man and woman is just ontogeny 
recapitulating philogeny.

Marc

Where does this ritual occur in the text? 

Do you think Quetzal's remark about A-man and Wo-man going up the tree and not coming down again is related to this ritual (aside from the possibility that Urth is literally Green and that all inhumi are descended from humans)?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121127/f4a0df71/attachment.htm>

---

From: Sergei SOLOVIEV <soloviev at irit.fr>
Date: Tue, 27 Nov 2012 20:35:41 +0000

The ritual occurs in the discussion with Juganu, in "Return to the Whorl" -

Sergei

DAVID STOCKHOFF wrote:
>
> ------------------------------------------------------------------------
> *From:* Marc Aramini <marcaramini at yahoo.com>
> *To:* The Urth Mailing List <urth at lists.urth.net>
> *Sent:* Monday, November 26, 2012 10:34 AM
> *Subject:* Re: (urth) (no subject)
>
> the secret of the inhumi is that they are all that is left of 
> humanity, a vestigial parasite that can no longer breed without a 
> fresh infusion of human blood.
>  
> For all intents and purposes, they are humans, and their little mating 
> ritual where they pretend to be man and woman is just ontogeny 
> Do you think Quetzal's remark about A-man and Wo-man going up the tree 
> and not coming down again is related to this ritual (aside from the 
> possibility that Urth is literally Green and that all inhumi are 
> descended from humans)?
>
> ------------------------------------------------------------------------
>