Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 26 Nov 2012 18:37:55 +0000

>Marc Aramini: the secret of the inhumi is that they are all that is left of humanity, a vestigial 
>parasite that can no longer breed without a fresh infusion of human blood.
 
>For all intents and purposes, they are humans, and their little mating ritual where they pretend to 
>be man and woman is just ontogeny recapitulating philogeny.

I tend to agree. Over and over the Inhumi are described as reptilian. Then they end up mimicking
a mammalian mating ritual but reproducing like amphibians in the water. What gives? I know Wolfe's 
zoology is not so deficient.

Marc, I mentioned an Eden connection to Green via Quetzal's story in the thread Claw = Fang?. Then there 
is the "GREEN is Urth!". How does this origin myth relate to the Inhumi being "vestigal parasites"? Which
came first, humans or inhumi?

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Mon, 26 Nov 2012 18:45:54 +0000

> I tend to agree. Over and over the Inhumi are described as reptilian.
Then they end up mimicking
a mammalian mating ritual but reproducing like amphibians in the water.
What gives? I know Wolfe's
zoology is not so deficient.

If I remember correctly, the Inhumi are sort of snake-like, with bones that
can rearrange (some snakes have bones that can detach when swallowing large
prey, and others have freely moving ribs that aid with gliding)?  This
gives them (in part) their shape-shifting abilities.  They also change
their appearance through the use of cosmetics.  Anyways, there are a few
species of snake that give the appearance of blurring the line between the
mammalian and the reptilian ... garter snakes, for example, give birth to
live young (they are ovoviviparous, meaning their eggs hatch while still
inside the mother). <http://en.wikipedia.org/wiki/Ovoviviparity>  This
doesn't mean anything in regards to Wolfe, necessarily, it just popped into
my head when you mentioned the strange reproductive behavior of the Inhumi
and their pseudo-reptilian nature.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121126/514e1957/attachment.htm>