Subject: (urth) Gene Wolfe Biography

From: Mark Lewin <mark at marklewin.com>
Date: Wed, 28 Nov 2012 14:03:41 +0000

Hi all,

I figured this was the place to ask this question!

Having just read /This is Me, Jack Vance/, I was thinking how much I'd 
enjoy reading a Wolfe biography, or better still, an autobiography. Does 
anyone know if Wolfe has ever hinted at such a work? Or have any of you 
die-hard Wolfe scholars contemplated writing a biography?

Thanks in advance,

Mark
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121128/a847f85a/attachment.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Wed, 28 Nov 2012 15:03:03 +0000

Honestly, I'd rather see a Gene Wolfe documentary in the style of Errol Morris.

The documentary would need to be convincing, and full of useful memoir-style anecdotes, but ultimately a hoax, a lie, and a puzzle, structured like a Wolfe short story.

I would call it:

"DO NOT TRUST THIS FILM AS FAR AS YOU CAN THROW IT (TRUST IT WITH YOUR LIFE)"

Or, alternately:

"UNTRUSTWORTHY"

Neil Gaiman would produce it and appear in it, of course. Maybe help write it along with Wolfe?

...ryan

Sent from my iPhone

On Nov 28, 2012, at 9:03 AM, Mark Lewin <mark at marklewin.com> wrote:

> Having just read This is Me, Jack Vance, I was thinking how much I'd enjoy reading a Wolfe biography, or better still, an autobiography. Does anyone know if Wolfe has ever hinted at such a work? Or have any of you die-hard Wolfe scholars contemplated     writing a biography?
> 
> Thanks in advance,
> 
> Mark
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121128/ae6d220f/attachment-0001.htm>

---

From: Mark Lewin <mark at marklewin.com>
Date: Wed, 28 Nov 2012 15:24:18 +0000

Ha! Now there's a thought ...

On 28/11/12 15:03, Ryan Dunn wrote:
> The documentary would need to be convincing, and full of useful 
> memoir-style anecdotes, but ultimately a hoax, a lie, and a puzzle, 
> structured like a Wolfe short story.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121128/c12c4c38/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 28 Nov 2012 16:17:17 +0000

Given a choice between an autobiography and one more novel, I'll take the
novel.

On Wed, Nov 28, 2012 at 6:03 AM, Mark Lewin <mark at marklewin.com> wrote:

> Having just read *This is Me, Jack Vance*, I was thinking how much I'd

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121128/acef9eb0/attachment.htm>