Subject: (urth) Inhumi secret

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Wed, 28 Nov 2012 15:33:00 +0000

Lee Berman wrote:

>>nate jarvis: If everyone on Earth stops having sex or doing needle drugs for what?
>>a year? then we all go and get AIDS tests, then AIDS is cured.
>>THAT sounds more likely than everyone being nice to one another to
>>wipe out vampire-like monsters they'd rather lynch.
>>Horn seems to to feel if he revealed the secret it would spell trouble
>>for the inhumi as well.
>
> My own thinking is in line with nates, but I have to admit that Jerry's thinking
> is congruent with Wolfe's quote in the Gevers interview. Perhaps we are just
> supposed to accept it at face value. (urg..but I just...can't...do....that)

We should bear in mind, though, that the Rajan himself is very
doubtful about whether the secret is really useful. "If you will, it
is a great and terrible weapon. That is how the inhumi themselves see
it, and I will not call them wrong. But it is a weapon too heavy for
our hands."

This does of course raise the question why the inhumi themselves feel
threatened by it.  Did they ever meet a people who were able to use
it? Certainly not the Neighbours, who were also overwhelmed by them.

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Wed, 28 Nov 2012 15:57:27 +0000

Perhaps the Neighbors were somewhat better at it than we would be. They did after all gather enough "political will" to leave Blue and Green entirely. I don't see humans doing even that much.

Or perhaps Krait has a more developed imagination, and a better grasp of ethics, than we assume---fully human, in other words, and not dependent on linear stimulus-response thinking.

>________________________________
> From: Andrew Mason <andrew.mason53 at googlemail.com>
>To: urth at lists.urth.net 
>Sent: Wednesday, November 28, 2012 10:33 AM
>Subject: (urth) Inhumi secret
> 
>Lee Berman wrote:
>
>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121128/99a4730b/attachment.htm>

---

From: nate jarvis <natejarv at gmail.com>
Date: Wed, 28 Nov 2012 17:09:53 +0000

</Andrew Mason>

So is it not a weapon too heavy for the Neighbors' hands? Did their
"final" coordination affect the inhumi strongly/adversely enough that
they paranoidly expect humans to do something different but with
similar effect, even if most humans would see such coordinated,
instantaneous "goodness" as utterly impossible?

Nate.

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Wed, 28 Nov 2012 20:15:49 +0000

Actually, I think they see a potential for good in us that we don't. They may inflate it somewhat because it represents a grave danger to them. But they are smart enough to not take it for granted---at least those who converse with the Rajan don't. Of course, the population of humans on Blue is much smaller than that on Earth, so it may seem more realistic on Blue than here. 

Perhaps their experience with the Neighbors surprised them in some way---they may have found a few uncorruptible Neighbors; presumably not too farfetched for humans, however "impossible."

> From: nate jarvis <natejarv at gmail.com>
>To: The Urth Mailing List <urth at lists.urth.net> 
>Sent: Wednesday, November 28, 2012 12:09 PM
>Subject: Re: (urth) Inhumi secret
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121128/8edc0e9e/attachment.htm>

---

From: nate jarvis <natejarv at gmail.com>
Date: Thu, 29 Nov 2012 02:07:52 +0000

But if humans on Blue were all "good", wouldn't they all _let_ the
inhumi feed from them, the way the Rajan does?

Nate.

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Thu, 29 Nov 2012 15:16:23 +0000

> inhumi feed from them, the way the Rajan does?

You can be good without being that good, and the inhumi might
naturally worry about the worst case, which is humans wiping
them out.

However, this is a good point, and it might be fun to speculate.
If the inhumi picked up self-reliance from self-reliant humans,
would they want to work for their blood or beef tea? “As
messengers” “Entertainers” “Clerics, which Quetzal was good
at” “Isn't there something about them not being good at manual
labor”

Jerry Friedman

---

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 29 Nov 2012 16:25:24 +0000

>David Stockhoff: Perhaps the Neighbors were somewhat better at it than we would be. 
>They did after all gather enough "political will" to leave Blue and Green entirely. 
>I don't see humans doing even that much.

I agree with this. I get the sense that the Neighbors, though previously highly susceptible
to the evil of Inhumi are now immune to them. Perhaps this is related to the fact that they no 
longer exist entirely in our physical, material plane 

>Actually, I think they see a potential for good in us that we don't. 
>They may inflate it somewhat because it represents a grave danger to them. But they 
>are smart enough to not take it for granted---

I think this general direction of thinking might get to the heart not only of Short Sun but 
perhaps the whole Sun series. I've long gotten the sense that Wolfe is depicting a kind of
spiritual progression across the 12 books. 

I'll guess Green is the starting point and the Edenic associations to it support that. Urth
and The Whorl, war-torn and ruled by superhuman pagan gods, is probably the next stage in 
the progression. Ushas and Blue would be next; the Flooding somehow keeps the rule of the
giant gods at a more manageable level?

As seems to be Wolfe's wont, he doesn't directly address the impact of Christ's arrival in his
fiction. But advanced beings like the hierotypes, The Green Man and Neighbors would seem to 
illustrate what the next stage beyond our own current status might be.