Subject: (urth) Gene Wolfe Next SFWA Grand Master

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Thu, 13 Dec 2012 15:27:19 +0000

2012 Damon Knight Memorial Grand Master is...GENE WOLFE!

http://www.sfwa.org/2012/12/2012-damon-knight-memorial-grand-master-awarded-to-gene-wolfe/

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121213/09158252/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 13 Dec 2012 16:43:40 +0000

Some interesting comments here:
http://whatever.scalzi.com/2012/12/13/gene-wolfe-chosen-as-sfwa-grand-master/

On Thu, Dec 13, 2012 at 7:27 AM, Fred Kiesche <godelescherbach at gmail.com>wrote:

> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121213/215d5042/attachment.htm>

---

From: Darth Ed <darthed77 at gmail.com>
Date: Thu, 13 Dec 2012 17:57:08 +0000

> 2012 Damon Knight Memorial Grand Master is...GENE WOLFE!

Long overdue and much deserved! Congratulations to Mr. Wolfe.

Sincerely,
Ed

-- 
http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Profiles.DarthEd

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Thu, 13 Dec 2012 19:22:16 +0000

From: Dan'l Danehy-Oakes
> http://whatever.scalzi.com/2012/12/13/gene-wolfe-chosen-as-sfwa-grand-master/

I was amazed by how many commenting SF fans hadn't read him!

- Gerry Quinn