Subject: (urth) reading Williams

From: Stephen Case <scase1 at nd.edu>
Date: Mon, 17 Dec 2012 16:51:44 +0000

I've said that reading Williams was what taught/trained me to be able to
read and appreciate Lafferty. I've read GREATER TRUMPS, PLACE OF THE LION,
and DESCENT INTO HELL, and I think I like the last of these the best.

Also: I'm disappointed the thread a couple weeks ago about the potentiality
of a Wolfe biography never went anywhere. Surely someone has something more
to say about this than simply how much we'd all love one.

-Steve
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121217/adc54e8a/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 17 Dec 2012 17:02:55 +0000

> to say about this than simply how much we'd all love one.

A biography is hard work: who will fund the years of work for a really
good one? How would one convince Wolfe to cooperate and that one isn't
a flake?

Anyone who needs some emails on a mailing list to motivate them
probably shouldn't be doing it in the first place.

-- 
gwern
http://www.gwern.net

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 17 Dec 2012 17:18:01 +0000

I have about a a decade and a half worth of correspondence with Wolfe but would not feel comfortable taking on a task like that. Biography doesn't interest me as a writer, and much of the last eight years communication has been personal in nature, less about his art.  He strikes me as approachable but private. 
Sent from my iPhone

On Dec 17, 2012, at 10:02 AM, Gwern Branwen <gwern0 at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Wed, 19 Dec 2012 22:49:53 +0000

A friend of mine and I have discussed doing a video documentary about Wolfe
but it would need interviews with him to work and Ive never been able to
find the right channels to go about doing it.

On Mon, Dec 17, 2012 at 12:18 PM, Marc Aramini <marcaramini at yahoo.com>wrote:

> I have about a a decade and a half worth of correspondence with Wolfe but
> would not feel comfortable taking on a task like that. Biography doesn't
> interest me as a writer, and much of the last eight years communication has
> been personal in nature, less about his art.  He strikes me as approachable
> but private.
> Sent from my iPhone
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121219/c2abc980/attachment.htm>