Subject: (urth) Coode Street Podcast with Gene Wolfe is UP!

From: Fred Kiesche <godelescherbach at gmail.com>
Date: Sat, 22 Dec 2012 16:44:28 +0000

Haven't had a chance to listen yet.

-- 
F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always,
scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being
presented with Volume 2 of The Decline and Fall of the Roman Empire.)
Blogging at The Lensman's Children (
http://theeternalgoldenbraid.blogspot.com/).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121222/07dd53f3/attachment.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Sat, 22 Dec 2012 17:35:07 +0000

Whoo-hoo, R. A. Lafferty gets a mention!  (I completely disagree with the
host's comment that Damon Knight presented Lafferty's most coherent work,
but... who cares?)

-DOJP

On Sat, Dec 22, 2012 at 4:44 PM, Fred Kiesche <godelescherbach at gmail.com>wrote:

>
> http://www.jonathanstrahan.com.au/wp/2012/12/22/episode-128-live-with-gene-wolfe/
>
> F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book.
> Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on
> being presented with Volume 2 of The Decline and Fall of the Roman Empire.)
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121222/3c2b87aa/attachment.htm>