Subject: (urth) Osiris = the Green Man in BOTNS?

From: steve roh <sroh98 at gmail.com>
Date: Sun, 23 Dec 2012 01:57:15 +0000

It's occurred to me that the Green Man who Severian rescues in Book of the
New Sun, has possible interesting connections to Osiris.

Osiris: green-skinned god of vegetation, wheat grew from his body
Green Man: green man whose body has been modified to grow algae as a
nutrient source

Osiris: killed by Typhon
Green Man: comes from future possible Urth, an Urth which Severian notes
will die (never come to be) if the tyrant Typhon is victorious

Am I just imagining this?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121222/f903865c/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Sun, 23 Dec 2012 02:09:36 +0000

I don't think something like this could be accidental. All the more reason
for me to reread BOTNS.
On Dec 22, 2012 8:57 PM, "steve roh" <sroh98 at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121222/b63c1a26/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sun, 23 Dec 2012 03:08:31 +0000

I had forgotten Osiris was green, but I think you nailed it. The Green 
Man represents rebirth, as Osiris does.

On 12/22/2012 8:57 PM, steve roh wrote:
> It's occurred to me that the Green Man who Severian rescues in Book of 
> the New Sun, has possible interesting connections to Osiris.
>
> Green Man: comes from future possible Urth, an Urth which Severian 
> notes will die (never come to be) if the tyrant Typhon is victorious
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121222/53fa6d04/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Sun, 23 Dec 2012 03:15:50 +0000

> Am I just imagining this?

Yes.

Typhon already was victorious; he conquered Urth and many nearby worlds. 
The diminishment of the sun led to his downfall, but that same 
diminishment leads to Ash's timeline, away from Green. Typhon promoted 
the arts of the alteration of mankind and other living things, which he 
bent to evil ends but which also yield up the Green Man's chlorophyillic 
union with the sun so that mankind no longer need kill to live (or so we 
speculate).

No Typhon, no Green Man either.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Sun, 23 Dec 2012 03:21:20 +0000

> Man represents rebirth, as Osiris does.

Horus, the posthumously fathered son of Osiris, represented rebirth. 
Osiris stays dead and represented the flesh of the dead nourishing life.

If the images are taken from Egyptian myth, they are remixed with themes 
as thoroughly as in the Student and his Son.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sun, 23 Dec 2012 03:40:54 +0000

On 12/22/2012 10:21 PM, Jeff Wilson wrote:
> If the images are taken from Egyptian myth, they are remixed with 
> themes as thoroughly as in the Student and his Son.

Well, of course they are! interesting that there is a dead son in such 
close proximity when Severian meets Typhon.

Typhon had a second chance at "winning." He lost.

---

From: steve roh <sroh98 at gmail.com>
Date: Sun, 23 Dec 2012 08:18:21 +0000

Just to be clear: by referring to Typhon being victorious, I mean in his
attempt to make Severian kneel before him and swear an oath to Typhon upon
the claw talisman.  I understand Typhon had already conquered Urth by that
point.  But if Severian had sworn that oath to Typhon, then there would be
no New Sun, and the future of Master Ash (white) would have come into
being, instead of the future of the Green Man.

On 12/22/2012 7:57 PM, steve roh wrote:
> >* Osiris: killed by Typhon
> *>* Green Man: comes from future possible Urth, an Urth which Severian
> notes
> *>* will die (never come to be) if the tyrant Typhon is victorious
> *>
> >* Am I just imagining this?
> * Yes.
> <http://lists.urth.net/listinfo.cgi/urth-urth.net>Computational
> Intelligence Laboratory - Texas A&M Texarkana

Strange how after 25 years of reading this story multiple times, this kind
of lightbulb moment still happens.  One of the reasons I love this material.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20121223/ad46d142/attachment-0001.htm>

---

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 24 Dec 2012 14:38:18 +0000

>Jeff Wilson: If the images are taken from Egyptian myth, they are remixed with themes 

I think the connection Steve Roh sees is real and Jeff's idea explains it. Wolfe does
conflate earthly mythology in his fiction but this is a reflection of the real world
conflations which have happened throughout the history of myth on earth. I see it
portrayed graphically in Long/Short Sun where Whorl gods are encoded in "cards" which
are shuffled and redealt into new god combinations on The Whorl, Blue and perhaps Green.

In this case, there is a real Celtic deity/figure who actually goes by the name of The Green Man.
This character has clear and direct mythological connections to Pan and to Dionysus. And all 
these deities these have mythological roots in Osiris as can be found in various website references. 
E.g. http://en.wikipedia.org/wiki/Osiris-Dionysus and http://whisperingworlds.com/wiccan/wiccan_god.php

I am pretty sure Wolfe was aware of these connections as he wrote the Sun series. Therefore
the Egyptian mythological connection between Osiris and Typhon-Set may well have an intentional
echo in Wolfe's Green Man and Typhon.

In the past I've noted that I think the gods of the Whorl tend more toward Egyptian forms in contrast to 
the Greco-Roman style of the god-beings and heroes of Urth. Greco-Roman mythology has roots and inspiration 
from Egyptian mythology. This discussion even more firmly convinces me that Long/Short Sun was meant almost 
as an origin myth/story to help us understand the events on Urth/Ushas.

>David Stockhoff: interesting that there is a dead son in such close proximity when Severian meets Typhon.

Oh good catch, David.

Actually the story of father Osiris and brother/uncle Typhon Set and son/nephew Horus is jumbled but similar 
to the Greek story of uncle/monster Typhon, father/nephew Zeus and sons Hermes and Dionysus. There is murder 
and dismemberment and resurrection via body parts in both stories.

I think we find another jumble of it on The Whorl with Typhon-Pas, his electronic murder, dismembering and 
reassembly. This is followed by the confusing paternity/deity connection with Pas, Silk and 
Quadrafons/Dionysus/The Outsider. The Father, Son, Holy Spirit precursor trinity, I think. 

Jeff Wilson >No Typhon, no Green Man either.

>Steve Roh: But if Severian had sworn that oath to Typhon, then there would be no New Sun, and the future of
>Master Ash (white) would have come into being, instead of the future of the Green Man.

Good point and good rebuttal. I see both as relevant.

It could be like saying, no Egypt, no Greek and Roman civilizations. No Greco-Roman empires, no north/west
European ascendency. And of course it was the north/west European ascendancy which really spread Christianity
across the globe.

But for north/west Europe and Christianity to ascend, Egypt and Osiris had to fade then Greece, Rome and Zeus, 
Dionysus and Pan had to fade.

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Mon, 24 Dec 2012 21:21:26 +0000

> Dionysus and Pan had to fade. 		 	   		

The non-fading of the unrelated religions in India and China fail to 
support this hypothesis of Christian Manifest Destiny.

---

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 26 Dec 2012 14:45:08 +0000

>>it was the north/west European ascendancy which really spread Christianity across the globe.
>>But for north/west Europe and Christianity to ascend, Egypt and Osiris had to fade then Greece, 
>>Rome and Zeus, Dionysus and Pan had to fade.          

>Jeff Wilson: The non-fading of the unrelated religions in India and China fail to 

Since Alexander's empire reached almost to India, I think the religions of the region might have
had some impact on Christianity. Many think the Brahman-Vishnu-Shiva trinity of Hinduism may 
have influenced the later Christian trinity. 

But yes, on earth, Hinduism, Buddhism, and the further eastern Asian religions survived the
ascendency of Christianity in ways that Egyptian, Greco-Roman and Pagan/Gnostic beliefs did not. 
Does Wolfe address this for Urth, in BotNS?

I think maybe he does in his reference to the Xanthic lands.

It could be argued that Hinduism, Buddhism, Taoism, etc. are more spiritually advanced religions
in comparison to the more primitive, naturist, polytheistic beliefs which preceded them. Does 
Wolfe think of them as false or inferior beliefs which must fade in the face of Christianity?
Or does he think of them as parallels to Christianity; different paths to the same destination?

I dunno. But maybe the mystery and dearth of information we are given about the Xanthic lands
are Wolfe's way of saying he doesn't know himself.