Subject: (urth) Gene Wolfe Covers

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 30 Jan 2013 13:36:33 +0000

Not sure if you guys saw this or if it has made the rounds already, but
here are some great (and not so great) foreign covers for TBONS:

http://imgur.com/a/P5tDY

The Italian *The Claw of the Conciliator *is beautiful, imo.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130130/5523e8c8/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 30 Jan 2013 14:08:48 +0000

Exquisite. A couple look like standard S&S, but I especially like the 
scene in the mountains before little Severian is killed. I like Severian 
as a monk, although it's not quite right---too brown.

The Lake of Birds is great for suggesting the opposite of S&S---it looks 
almost like a modern cover for a Victorian novel, and in a sense it may 
be the truest to Wolfe's literary side.

Who would be the woman with the sword?

On 1/30/2013 8:36 AM, Antonin Scriabin wrote:
> Not sure if you guys saw this or if it has made the rounds already, 
> but here are some great (and not so great) foreign covers for TBONS:
>
> http://imgur.com/a/P5tDY
>
> The Italian /The Claw of the Conciliator /is beautiful, imo.
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 30 Jan 2013 14:13:42 +0000

I was confused by the one with the sword-toting elf as well.  It look
really familiar (the artwork is very similar to that of the *Mistborn
*series),
and after some digging I found that the cover was just taken from this
book<http://www.amazon.com/Midwinter-Matthew-Sturges/dp/1591027349>.
This explains the disconnect between the cover and, well, virtually
everything about *The Shadow of the Torturer*.

On Wed, Jan 30, 2013 at 9:08 AM, David Stockhoff <dstockhoff at verizon.net>wrote:

> scene in the mountains before little Severian is killed. I like Severian as
> a monk, although it's not quite right---too brown.
>
> almost like a modern cover for a Victorian novel, and in a sense it may be
> the truest to Wolfe's literary side.
>
>> ______________________________**_________________
>> Urth Mailing List
> ______________________________**_________________
> Urth Mailing List
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130130/be017797/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Wed, 30 Jan 2013 14:56:11 +0000

Crimes upon crimes! I thought she looked a little elvish.

>________________________________
> From: Antonin Scriabin <kierkegaurdian at gmail.com>
>To: The Urth Mailing List <urth at lists.urth.net> 
>Sent: Wednesday, January 30, 2013 9:13 AM
>Subject: Re: (urth) Gene Wolfe Covers
> 
>
>I was confused by the one with the sword-toting elf as well. It look really familiar (the artwork is very similar to that of the Mistborn? series), and after some digging I found that the cover was just taken from this book. This explains the disconnect between the cover and, well, virtually everything about The Shadow of the Torturer. 
>
>
>
>
>On Wed, Jan 30, 2013 at 9:08 AM, David Stockhoff <dstockhoff at verizon.net> wrote:
>
>Exquisite. A couple look like standard S&S, but I especially like the scene in the mountains before little Severian is killed. I like Severian as a monk, although it's not quite right---too brown.
>>
>>The Lake of Birds is great for suggesting the opposite of S&S---it looks almost like a modern cover for a Victorian novel, and in a sense it may be the truest to Wolfe's literary side.
>>
>>Not sure if you guys saw this or if it has made the rounds already, but here are some great (and not so great) foreign covers for TBONS:
>>>
>>>http://imgur.com/a/P5tDY
>>>
>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130130/c3572b29/attachment.htm>

---

From: Stephen Hoy <stephenhoy at yahoo.com>
Date: Wed, 30 Jan 2013 16:13:53 +0000

just noticed Claw of the Conciliator translated into French as "La Griffe du demi-dieu"...at first glance, seems an intrusive choice by the translator. Why 'demi-dieu' over 'conciliateur'? ?I suppose the former may have the merit of invoking demi-gods like Hercules, but I think it skirts the idea of a redemptive intermediary that conciliator bears with it.

________________________________
 From: Antonin Scriabin <kierkegaurdian at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Wednesday, January 30, 2013 7:36 AM
Subject: (urth) Gene Wolfe Covers

http://imgur.com/a/P5tDY

The Italian The Claw of the Conciliator is beautiful, imo.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130130/d643c606/attachment.htm>