Subject: (urth) sfwa nebula awards may 16-20, San Jose

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 06 Feb 2013 17:44:18 +0000

Just thought I would throw this out there - Gene will be receiving the grandmaster award in San Jose, California?(probably on May 18th if the awards are distributed on a Saturday) and registration for the nebula awards are now up on sfwa.org.? 

Since I'm in Arizona, I plan on driving there, probably staying the 17th-19th. Maybe someone else from the list will come. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130206/8737ef42/attachment.htm>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Wed, 06 Feb 2013 18:00:55 +0000

On Feb 6, 2013, at 9:44 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> 
> Just thought I would throw this out there - Gene Wolfe will be receiving the grandmaster award in San Jose, California (probably on May 18th if the awards are distributed on a Saturday) and registration for the nebula awards are now up on sfwa.org. 
>  

Thanks for mentioning this! As I'm in Oakland (45 minutes away) I will do my very best to get down there and cheer our man on.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20130206/8f72ea03/attachment.htm>